Nose que pasa poblemas para conectar



  • Hola amigos me ha surgido un poblema con pfsense..
    he configurado artas veces pfsense para dar servicio de internet pero no se lo q me pasa ahoara le comento mi poblema.

    tengo un equipo dell le instale 2 tarjetas de  este equipo tenia una integrada todo bien hasta ese momento…
    al configurar pfsense como router me pasa el poblema, le comento q la configuracion del servicio de internet que posee esta escuela la que fui hacer el servicio posee un coneccion multiusuario un moden q puso su isp (modem dte zxdsl 831 series), con ip 192.168.1.1 el cual esta conectado a un switch posee internet sin poblema, hice un ipconfig/all en un equipo windows par ver sus dns los cuales me arrojaron 200.28.4.xxx y el secundario 200.28.4.xxx tambien poseen ip fija 200.112.xxx.xxx los equipos se conectan a este switch ya q esta activado el servicio DHCP.
    mis pasos ala configuracion de pfsense fueron los siguentes me fui a system: general setup en dns server coloque los dns q me arrojo 200.28.4.xxx,200.28.4.xxx le saque el tiket a all DNS server, luego me fui a mi configuracion lan la cual me mostro la ip asignada 192.168.1.20 y desactive FTP-Proxy Helper desactivado, luelo mi wan puse ip fija asignalole 192.168.1.3 y su gateway 192.168.1.1 la q me da el router, le sake el tiket a  FTP-Proxy aplicacion y a block private network y a block bogon network y guarde mi otra tarjeta la deje para servicio wireless...hago todo esto y sigo sin internet, tambien  probe asignadole a la WAN el servicio DHCP pero tanpoco, me da internet, lo configure otra vez con una ip alta static 192.168.1.100 pero lo mismo,  nada de internet, me gustaria q me ayudan en algo q estoy haciendo mal desde ya muchas grasias...



  • ¿Dices que los ordenadores están en el rango 200.112.xxx.xxx?

    ¿Y el router en 192.168.1.1?

    No entiendo la topología que tienes ahí.

    Equipo y puerta de enlace deben estar en el mismo tramo. Y 200.112.xxx.xxx es un tramo público…

    Saludos,

    Josep Pujadas



  • el router q da el isp tiene una ip 192.168.1.1 y al pfsense le asigne ip static 192.168.1.10 y gateway 192.168.1.1  q es la del router.

    ese rango q dices no me supe extresar esa es la ip fija externa q tenemos 200.112.xx.xxx ..

    lo otro que hago es poner los dns asignado por mi isp en system:general setup , DNS SERVER estos son 200.28.4.129 y 200.28.4.130, no se si estoy en lo correcto, a tambien le saco el ticket a  allow DNS server list…..

    oja me ya entendido desde ya muchas grasias..



  • El problema que tienes es que la IP WAN es 192.168.1.x y la ip Lan, También está en el rango 192.168.1.xx
    NO va funcionar!!!.
    Tienes dos opciones:pones el modem en Bridge o asignas ip clase B en Lan.

    http://es.wikipedia.org/wiki/Dirección_IP



  • grande maestro eso era el drama grasias…...


Locked