Impossible à avoir l'interface web !



  • Bonjour bonjour !

    Alors tout est installé nikel.
    Cependant je n'arrive pas à accéder à l'interface web pour configurer mon PfSense…

    Pour les tests de ping j'ai réalisé :

    • PfSense ----->PC(webgui) : PING OK
    • PC(webgui) ----> PfSense : PAS DE PING

    Serait-ce un firewall pfsense qui bloque ? comment le désactivé sans navigateur ? Ou le problème viendrait-il d'ailleurs ?

    Merci de votre aide ! ::)



  • Manque des infos :

    • le schéma (physique et logique),
    • les adressages,

    Une fois pfSense installé, la console indique l'adresse ip des 2 cartes WAN et LAN, et il est indiqué de se connecter (via un PC du LAN) à l'interface avec la très surprenante url :
    http://(adresse ip LAN)/



  • …les masque réseau sont-ils les même entre la patte LAN et votre PC?



  • WAN -> em0 -> 10.5.100.204(DHCP)
    LAN -> rl0 -> 13.5.2.115

    pclient –-------[LAN] PFsense [WAN]–-------Switch

    Je branche mon pc client sur l'interface LAN et rien...



  • L'adressage est pour le moins curieux. Pas impossible, mais curieux. Lan en ip publique et wan en ip privée… De plus vous ne donnez pas les informations demandées. PC avec câble en direct sur l'interface Lan ?



  • (Cherchez vous VRAIMENT à résoudre le problème ?)

    L'adressage LAN n'est pas RFC1918 compliant … ce qu'il faut éviter.

    Une adresse ip sans masque réseau ne sert à rien !

    Les bases du réseau sont très clairement et pédagogiquement expliquées chez Christian CALECA (merci à lui).

    Si vous ne savez pas résoudre un ping qui ne fonctionne pas entre 2 PC reliés par un câble, le reste va être difficile ...

    Avec la masse d'informations que vous donnez, on va surement trouver une explication !


Log in to reply