İnternetten Kopma Sorunu



  • Arkadaşlar Merhaba;

    Enteresan bi sorunla karşı karşıya kaldım sizlere bi danışmak istedim. Sorun şu belli bi zaman nette takılıyorum daha sonra çat birden net gidiyor serverin arkasındaki kabloları söküp olduğu gibi takınca gerisin geri geliyo net neyden kaynaklanıyordur sizce ?



  • @4Snake:

    Arkadaşlar Merhaba;

    Enteresan bi sorunla karşı karşıya kaldım sizlere bi danışmak istedim. Sorun şu belli bi zaman nette takılıyorum daha sonra çat birden net gidiyor serverin arkasındaki kabloları söküp olduğu gibi takınca gerisin geri geliyo net neyden kaynaklanıyordur sizce ?

    Benzer bir sorunla karşılaşmıştım benim yaptığım analizler sonunda Squid access log boyutu olmuştu bununla ilgili konu açmıştım ve çözümünü paylaşmıştım http://forum.pfsense.org/index.php/topic,22592.0.html bulabilirsin umarım işine yarar konuyu baştan sona kadar oku

    saygılar..



  • kardeş güzel söyledinde benim pfsense de squid yüklü değilki loguda yüklü değil ethernet kartlarını değişip denedim yine aynı neti veriyor bazen hemen bazen birazz sonra neti kesiyor bunun sebebi ne olabilir ? sistemim Dell Poweredge 800
    [1Gb Ram, P 3.4 İşlemci, 160 GM SCSI HDD, 2x Realtek Ethernet]



  • @4Snake:

    kardeş güzel söyledinde benim pfsense de squid yüklü değilki loguda yüklü değil ethernet kartlarını değişip denedim yine aynı neti veriyor bazen hemen bazen birazz sonra neti kesiyor bunun sebebi ne olabilir ? sistemim Dell Poweredge 800
    [1Gb Ram, P 3.4 İşlemci, 160 GM SCSI HDD, 2x Realtek Ethernet]

    donanım özelliklerin gayet iyi güzel iş çıkartır bu makina :) benim sorunum ethernet kartlarını değiştirerek çözüldü aynı sorun vardı bir süre interneti kullandıktan sonra  bağlantı kopuyordu ve pfsensein ağ kablosunu çıkartıp taktığımda düzeliyordu ama araştırdım biraz sistemi log dosyalarına baktım dikkatimi çeken bir nokta oldu squid logunun boyutu idi 2 sefer denk geldim birincisinde log dosyasını direk silmiştim kabloyu çıkartıp takmaya bile gerek kalmamıştı bağlantı gelmişti bir dahaki seferde aynı sorun oldu bu sefer dosyanın boyutuna baktım 250mb civarında idi bu sefer dosyanın yedeğini alıp sildim ve int. bağlantısı sorunsuz çalıştıaklıma nerden geldi bilmiyorum direk ethernet kartlarını değiştirdim şuan için log dosyası 750mb civarına ulaştı ve sorunsuz çalışıyor sistemin çalışma süresi 3 gündür açık hiç bişi yok sorun yok ;) yarın bi reboot ederim kolay gelsin



  • peki makinedeki loglamaların hepsini kapatma şansımız varmı kardeş ? sonuçta benim işime log lazım değil adam msn e girmesin adulta girmesin yeter.



  • Sorunu çözdüm gibi,
    Şu Şekilde:

    aynı marka ve modelde 2 tane ethernet taktım ve sıfırdan bi kurulum yaptım şu anlık test ediyorum herhangi bir kopma söz konusu değil. gelişmeleri buradan yazarım aynı sorunları yaşayan arkadaşlar uygulayabilirler



  • Arkadaşlar
    pfsense makinesinde mutlaka yüksek kalitede ethernet kartlar kullanın.
    10 dolarlık realtekler yerine tanesi 100$lık intel kartlar kullanmaktan çekinmeyin.
    Bu tip problemlerle uğraşacağınız vakit, ve alacağınız performansı düşününce her halükarda karda olacaksınız.



  • @tuzsuzdeli:

    Arkadaşlar
    pfsense makinesinde mutlaka yüksek kalitede ethernet kartlar kullanın.
    10 dolarlık realtekler yerine tanesi 100$lık intel kartlar kullanmaktan çekinmeyin.
    Bu tip problemlerle uğraşacağınız vakit, ve alacağınız performansı düşününce her halükarda karda olacaksınız.

    Aynen tuzsuz kardeş sana katılıyorum profesyonel her yönüyle stabil çalışan etnernet kartları şart. zamanında çok çektim ethernet kartları uyumsuzluğundan gerçi şuan kullandığım konfigürasyonda kartlardan biri asus diğerini bende unuttum :) ama sorun yok abi çalışıyor şuan saolsun arkadaşlar burdan da yardımcı oluyorlar gerekli performans ayarlarlamalarını yapınca hissediyorsun evet tuzsuz kardeş  bu konuda seni tebrik eder çalışma hayatında başarılar dilerim.

    Saygılar
    Güvenli Günler…



  • Rica ederim ne demek.
    Üstelik benim işimin bilgi işlemle bi alakası yok,
    Konuya daha vakıf arkadaşlarda daha kimbilir ne bilgiler vardır :)



  • mrb arkadaşlar butur sorunlar için konsoldan "dmesg" komutunu kullanıp anlık hata ve sorunları görme ihtimaliniz var kullanılmasında fayda olabilir.



  • evet kopma filan yok sorun etherntlerdenmiş



  • @4Snake:

    evet kopma filan yok sorun etherntlerdenmiş

    şu an ne kullanıyorsunuz ethernet kartı olarak. yani stabil çalışmasını sağlamak için hangi ethernet kartını kullandınız.



  • 3com ethernet bağladım 2 tane sorun yok hala
    modemlerimizde 3com kafam karıştı pardon arkadaşlar :)



  • @4Snake:

    3com modem bağladım 2 tane sorun yok hala

    modem mi ethernet mi?


Log in to reply