Long time to start



  • My pfsense 1.2 This set to 100 VLANs.

    I'm having trouble with long time to start.

    When you start is stopped for 20 minutes at "configuring firewall and then more
    20 minutes in "pass filter".

    When I disable some vlans this time falls to 6 minutes each.

    I need help to solve this problem.

    Thank you.



  • See part of my / var / log / system.log.

    Notice that it takes to boot from 22:26 to 22:42 (configuring firewall) and then
    delay in 22:42 to 23:01 (filter pass).

    here…

    Feb 27 22:26:13 pfSense kernel: xl1: link state changed to DOWN
    Feb 27 22:26:13 pfSense kernel: rl0: link state changed to DOWN
    Feb 27 22:26:13 pfSense kernel: xl0: link state changed to UP
    Feb 27 22:26:14 pfSense kernel: pflog0: promiscuous mode enabled
    Feb 27 22:42:17 pfSense pftpx[30202]: listening on 127.0.0.1 port 8021
    Feb 27 22:42:17 pfSense pftpx[30202]: listening on 127.0.0.1 port 8021
    Feb 27 22:42:18 pfSense pftpx[30210]: listening on 127.0.0.1 port 8022

    and…

    Feb 27 22:42:20 pfSense dnsmasq[30638]: reading /etc/resolv.conf
    Feb 27 22:42:20 pfSense dnsmasq[30638]: using nameserver 208.67.220.220#53
    Feb 27 22:42:20 pfSense dnsmasq[30638]: using nameserver 208.67.222.222#53
    Feb 27 22:42:20 pfSense dnsmasq[30638]: read /etc/hosts - 2 addresses
    Feb 27 23:01:28 pfSense php: : Creating rrd update script
    Feb 27 23:01:29 pfSense dhcpd: Internet Systems Consortium DHCP Server V3.0.5
    Feb 27 23:01:29 pfSense dhcpd: Copyright 2004-2006 Internet Systems Consortium.
    Feb 27 23:01:29 pfSense dhcpd: All rights reserved.


  • Rebel Alliance Developer Netgate

    Before you do anything else, make sure you are running pfSense 1.2.3-RELEASE, and not any older version (Beta, prerelease, RC, etc).



  • @jimp:

    Before you do anything else, make sure you are running pfSense 1.2.3-RELEASE, and not any older version (Beta, prerelease, RC, etc).

    1.2.2
    built on Thu Jan 8 22:30:24 EST 2009


  • Rebel Alliance Developer Netgate

    @flanandorj:

    1.2.2
    built on Thu Jan 8 22:30:24 EST 2009

    Upgrade to 1.2.3-RELEASE and then try again. If you still have issues, then someone might be able to help you further.


Log in to reply