*NEU* Probleme mit pfSense -> Kein Web Zugang von den Clients…



  • Hallo,

    bin seit Tagen an einem Kunden Problem dran, das mich wirklich zum verzweifeln bringt.

    Folgende Situtation:

    Ein PC mit pfSense (1.2.3 Release) ist in ein Netzwerkeingebunden. Nun soll man über LAN + WLAN mit Clients und Captive Portal ins Web kommen.

    Wenn man nun im pf eine Seite im Internet über WAN anpingt ist das kein Problem, man bekommt immer eine Antwort.
    Über LAN gibt es keine Chance.

    Zugang über das Captive Portal ist einfach nicht möglich

    Aufbau:
    WAN: IP des Servers 192.168.102.240
    LAN:  Interface IP 172.16.1.1 -> bridge with opt1
    Opt1: Gast Zugang - Interface 172.31.1.1 -> Gateway 172.31.1.1
    Router für WLan & Kundennetzwerk - 172.31.1.2

    Firewall Aliases:
    Gästenetz -> 172.31.1.0/24
    Verwaltungsnetz -> 172.16.1.0/24

    KundenNetzwerk -> Server mit pfSense -> Router -> PC Client

    Firewall ist FreeRADIUS und muss es auch bleiben.

    Kann mir bitte jemand helfen, damit ich schnellstmöglichst dem Kunden helfen kann?
    Gibts es eine bessere Lösung mit den 2 Netzen (Verwaltung und Gäste)?

    mfg FISI-Azubi



  • Wozu hast du eine bridge?
    Damit macht du ja essentiel LAN = OPT1, aber trotzdem hast du unterschiedliche subnetze?

    Ich werd aus deinem Netzwerk aufbau und deiner Beschreibung irgendwie überhaupt nicht schlau.
    Wozu ist der zusätzliche Router?
    Macht der zweite Router NAT?
    Benutzt die pfSense den um ins internet zu kommen?
    Ist der "PC Client" in deiner Darstellung der testclient?
    Wo befindet sich denn das Internet? bzw wie kann man das erreichen?


Log in to reply