Pfsense 2.0 Squid 2.6 veya Squid 3.0



  • Merhabalar pfsense 2.0 üzerine squid kuruyorum libcrypto.so.4 diye bir hata veriyor 2.0 üzerine squid kurmayı başarabilen var mı ?



  • bende hiç sıkıntısız kuruldu ve çalıştı. hatta üstüne squidguardı da kurmuştum yanlış hatırlamıyorsam.
    ancak 2.0 versiyonu stabil değil. ben tekrar 1.2.3'e geri döndüm.



  • son beta değildi sanırım pfsense 2.0 freebsd 8.0 a geçince mi oldu acaba bu freebds portlarına bakıyorum libcrypto, libssl falan yok bulamadım. 2.0 ı 2 aydır falan kullanıyorum ilk başlarda çok sıkıntı çektim ama şu an çok güzel çalışıyor yeni özelliklerinden vazgeçemiyorum arayüzü her şeyi çok güzel :D 1.2.3 çalışıyor ama 2.0 da diretiyorum hala :D



  • arkadaşlar sonunda kurdum shell den pkg_add -r squid diyerek yaptım web arayüzü yok ama çalışıyor bi sorum daha olacak cache ne kadar işime yarıyor diye interface statistic ten bakıyorum mesela lan 6.90 gb olmuş wan 6.95 ne kadarını içerden kullandığını anlamıyorum hatta şu anki sonuca göre zarardayım içeriye verdiğinden fazla bilgi almış gibi görünüyor bilgisi olan var mı bu konuda ?



  • lightsquid kullanıyorsanız, onun rapor ekranındaki en sağdaki hit %'si zannederim aradığınız şeydir.
    ekran görüntüsü ekliyorum




  • siz dedikten sonra pfsense 2.0 a lightsquid kurayım dedim hata verdi araştırdım xml dosyasında tag ların sonundaki boşlukları silice düzeliyor diyordu dediklerini yapıp paketten reinstall gui dedim hata vermedi ama menüye de gelmiyor


Log in to reply