Extraño comportamiento de LAN Interfase



  • Hola chicos, por algun motivo no puedo evitar que el pfsense me responda el ping que realizo desde un host en la LAN hasta la interfaz LAN del pfsense (interfase IP Address), le saque todas las reglas a la interfaz (como viene la WAN x defecto) e incluso le agregue una regla implicita que bloquee todo pero nada, el ping sigue respondiendo. Luego de cada regla (yo entrando x wan) reseteaba las tablas de estado para evitar que una conexion activa mantenga abierto el canal.
    Mi sorpresa fue a un mayor cuando adverti que no era solo el ping sino que tambien podia entrar a la interfaz web.
    Supongo que esto esta hecho a proposito para evitar que nos quedemos sin poder entrar al pfsense aunque en mi caso me esta complicando ya que tengo que hacer "desaparecer" las respuestas ICMP de mi LAN y el pfsense me responde como si nada le importara.



  • postea las reglas que tienes en tu intefaz LAN



  • ACTION: BLOCK
    INTERFASE: LAN
    SOURCE: TYPE
                      ANY
    DESTINATION: TYPE
                      ANY

    GW: defaykt



  • perdon en Gateway es "default"



  • segun veo si esa es la unica regla que tienes en tu interfaz lan esta bloqueando todo trafico inclusive tcp/udp, es correcto?
    Ahora bien si los protocolos tcp y udp estan permitidos prueba eliminando esa regla y creando una
    pass lan net tcpudp any any any
    Luego para el acceso al gui del pfsense via web una opcion seria bloquear por ejemplo cambiar el puerto de administracion a 5000 y bloquear a todo la lan y permitirlo solo a la ip de tu equipo en una regla por encima de la que esta bloqueando



  • Si, esa es la unica regla, deje esa sola justamente porque llegue a lo mas basico de todo e igualmente sigue respondiendo todo, la verdad me desconcierta! Ademas comprobe que solo pasa con la interfaz LAN , como que debe tener algun tipo de regla implicita o bug.
    La version es la 1.2.3 pero tambien me pasa con versiones anteriores :S



  • Listo Solucionado, el problema era "SYSTEM- ADVANCED - Disable webGUI anti-lockout rule  "
    Gracias JoseP por la respuesta!


Log in to reply