Deshabilitar reglas de firewall por consola



  • Estimados:
    Solicito ayuda porque cambie un puerto y no puedo acceder a pfsense ya que no me acuerdo de el (me salio el tiro por la culata), y necesito deshabilitar todas las reglas para poder acceder por consola creo yo.

    Gracias



  • En la consola:

    sockstat -4 | grep lighttpd te dirá donde tienes tu administración web.

    Si tienes portal cautivo activado verás que hay dos líneas. La del puerto 8000 es el CP. Por tanto es la otra.



  • ???por consola ingrese a la opcion 8)shell, e ingrese el comando pero nada.
    tambien lo hice en la opcion 12) pfsense php sell por si acaso… pero no me da ninguna info



  • Disculpa pero para añadir, el problema es que en mis reglas de firewall no tengo habilitado ese vendito puerto para acceder al entorno web y es por eso que necesito (creo yo) anular todas las reglas y permitir el trafico una vez conocido el bendito puerto

    gracias Josep



  • :)
    hola… en diagnostic--> command o desde la consola debe darte esto:

    $ sockstat -4 | grep lighttpd
    root     lighttpd   690   9  tcp4   *:8000                :
    root     lighttpd   576   9  tcp4   *:443                 :
    root     lighttpd   576   11 tcp4   192.168.2.1:443       192.168.2.27:4657



  • Vale Sanchez, ahora funko y tengo el puerto pero aun tengo las reglas que me impiden acceder

    Gracias  :)



  • Asigna de nuevo la IP de la LAN.

    Es la forma de desmarcar la casilla [System] [Advanced] [webGUI anti-lockout - Disable webGUI anti-lockout rule]. De esta forma no se tendrán en cuentas las reglas que impiden el acceso.



  • Gracias a los dos por las respuestas tan rapidas, problema resuelto:
    Como trabajo con 4 vlans lo que hice una vez averiguado el puerto, desconecte el enlace troncal y me conecté directamente y pude acceder sin problemas.
    Luego habilite el puerto en las reglas de cada vlan y voila.

    Gracias denuevo  ;D ;D


Log in to reply