Bloqueo de servidor FTP



  • Hola buenos dias…

    En esta oportunidad la consulta esta referida a como podemos bloquear el acceso a diferentes usuarios de la red LAN a un servidor FTP que se encuentra en la red OPT1 (LAN2).
    En la siguiente figura estan las reglas de firewall que agregamos tratando de bloquear por puertos 20-21.
    La mentablemente no conseguimos filtrar el acceso al servidor y no sabemos si esta bien lo que hicimos.

    Muchas gracias por su respuesta.








  • ¡Hola!

    Las LAN de pfSense operan con un proxy para FTP, llamado FTP Proxy Helper. Por tanto, en la configuración por defecto de la LAN tienes una casilla desmarcada llamada Disable FTP Proxy Helper.

    Conviene dejarla así en todas las LAN para poder hacer accesos FTP.

    Sin embargo, para tu caso esto es un problema.

    http://forum.pfsense.org/index.php/topic,20213.msg103925.html#msg103925

    De momento no se me ocurre nada. Pensaré en ello…



  • consulta le has dado aplicar como sale en las fotos que sale que nos has dado aplicar (apply changes)



  • Si, aplicamos dichos cambio solo que aparece asi por que deshabilitamos las reglas que aparecen de esa forma para remarcar lo que queriamos preguntar y no aplicamos los cambios para eso.



  • es muy curioso anita osea deberia si o si bloquear el puerto me podria dar tu topologia de red yo creo que por hay va la cosa



  • Observa la tabla de estados cuando se esté haciendo una conexión FTP de las que quieres prohibir.

    A ver qué tienes. Seguramente te lo está gestionando FTP Proxy Helper

    En todo caso postea los estados relativos a la conexión, a ver qué vemos.



  • Hola  jonmestev aqui te paso el diagrama de nuestra red, si te parece que ahi esta el problema tal vez puedas ver el error y avisarnos. Muchas gracias.

    Josep muchas gracias a ud tambien por sus respuestas esta misma tarde vamos a probar todo lo que nos estan diciendo y postearemos para comentar los resultados.
    Nuevamente muchas gracias a ambos.

    ![Diagrama de red.JPG](/public/imported_attachments/1/Diagrama de red.JPG)
    ![Diagrama de red.JPG_thumb](/public/imported_attachments/1/Diagrama de red.JPG_thumb)



  • Te recomendaria probar marcando la casilla Disable the userland FTP-Proxy application en tus interfaces lan, por que como dice bellera este podria ser el problema, cierto que vas a tener problemas accesando sitios ftp desde tu lan pero solamente es una prueba seria bueno descartar o comprobar que estees tu problema



  • Buenas tardes.

    Muchas gracias por sus respuestas nos fueron como siempre de mucha ayuda.
    Resolvimos nuestro roblema, simplemente agregando la tilde en ftp-proxyhelper… No habiamos notado que una interfaz lo tenia y la otra no.


Log in to reply