Problemas de acceso entre dos redes



  • El caso es el siguiente: tengo la red LAN en el rango 192.168.1.0/24 y la WIFI en el 192.168.0.0/24, quiero que desde lan se puedan ver todos los equipos de la WIFI, y que algunos equipos de la WIFI vean la LAN, el interface WIFI y los puntos de acceso están en una VPN del switch, de manera que físicamente sean redes separadas y se maneje la visibilidad o no desde el firewall. Pués bien, poniendo en la LAN regla para que la LAN net vea la WIFI net (Source: WAN net, Destination WIFI net) y en la WIFI dando acceso a toda la WIFI (Source: WIFI net, Destination: any), consigo que desde la LAN se vean las máquinas (PC) de WIFI, pero no consigo llegar a los puntos de acceso. ¿que estoy haciendo mal?

    Gracias



  • Cuando dices que los puntos de acceso estan en una VPN del switch entiendo que quieres decir una VLAN.
    Si este supuesto es correcto comprueba que los puntos de acceso tengan asignada la misma puerta de enlace que los equipos.



  • Ops!! Si, VPN quería decir VLAN. Voy a revisar lo que dices. Gracias



  • Perfecto!!, solucionada era eso, el punto de acceso tenía mal la puerta de enlace. Gracias



  • Bien, siguiendo con el hilo, el siguiente problema que tengo es el siguiente, tengo accseo desde la LAN a la WIFI sin problema, pero el caso es que quiero dar accceso a algunas máquinas de la WIFI a las máquinas de la LAN, y no encuentro el modo, las reglas del firewall en la WIFI son:
    Proto    Source    Port    Destination    Port    Gate
    –-------------------------------------------------------
      *        WIFI net    *      WIFI net          *          *
      *            *          *      LAN net          *          *
      *            *          *          *              *          192.168.3.2

    ¿Que me falta?



  • Solucionado, gracias



  • hola podras postear tu solucion por favor, yo estoy en algo parecido, tengo la regla funcionado de poder administrar el pfsense desde la wan, pero no puedo acceder ma adentro, me refiero a que en la salida lan tengo un switch y ahi estan las pc y un Access point, el rango de ip de mi wan es 192.168.0.0/24, el rango de ip de mi lan incluso usuarios inalambricos es 192.168.1.0/24 lo unico diferente es la direccion de mi AP que es 192.168.100.200  y la unica forma de acceder al AP es por el puerto 80 que lo tengo libre.

    en Port Forward lo tengo asi:

    WAN  TCP  80 (HTTP)    192.168.100.200          80 (HTTP) WAN -> AP 
                                                              (ext.: 192.168.0.2)
    y en wan lo tengo asi:

    TCP  *  *  192.168.100.200  80 (HTTP)  *      NAT WAN -> AP

    en el portal cautivo en Allowed IP adresses lo tengo asi:

    192.168.100.200  any  AP -> WAN

    no se que mas me falta, pq desde la lan si puedo acceder al AP poniendo un rango igual al ap, el ma configuracion del AP solo tiene su ip 192.168.100.200, gateway 0.0.0.0 y las dns sera el gateway que tengo que ponerle algo?
    :(


Log in to reply