Ancho de banda



  • Buenas:

    Tengo el siguiente caso:
    He notado que mi red se ha puesto lenta de un tiempo hasta ahora.

    • Mi servicio de internet es de 8 Mbps.

    • Mi red esta segmentada en 3 vlans de las cuales solo ocupo una por lo tanto no debiera de haber problemas en cuanto a mantener el mismo ancho de banda.

    • No tengo configurado traffic shaper

    • Tengo configurado Squid en modo transparente y Squid guard

    • las pruebas de velocidad con distintos sw que andan en la red me indican un promedio de bajada de 7.8 Mbps de bajada nacional y 5.8 Mbps internacional. pero…

    • Mi grafico pfsense me indica otra cosa

    Trafico Lan en vlan que no supera los 2Mbps

    Y este es el trafico visto desde la WAN que si llega a los 8 Mbps

    Cualquier consejo será bien recivido

    Gracias



  • tienes algun tipo de control de ancho de banda talvez el que viene con el portal cautivo que limita por igual a todos, en las reglas de la LAN tienes permitido todo? o solo permites cietos puertos de navegacion y algunos necesarios? la lentitud se debe mas que todo cuando ay uso exagerado de descarga, youtube, todo lo que es videos, ares, todo p2p, etc. activa el rate y el bandhwitch y ve quien es el que consume mas velocidad, en el rate ves la cantidad de uso de ancho de banda y en bandhwitch ves por dias semanas o meses la cantidad de consumo que realizan.

    SAludos

    Edwin



  • Hola y gracias por responder:
    Como decia al plantear el problema, tengo control de todo el acceso a internet con logs, puertos definidos y todos los controles de descarga.
    Es razonable que se ponga lento si hay un uso indiscriminado, pero el tema es que no supera los 2Mbps y yo tengo 8Mbps. No creo que pase por un tema de control, lo que nesecito es se use un ancho de banda que promedie los 8 Mb y no los 2 Mb.

    saludos



  • Que tipo de tarjetas de red estas utilizando



  • Hola,

    no se mucho de Pf, pero viendo tus dos graficas de Wan y Lan todo se ve muy bien.

    Entran 8.44 Mb/s en tu Wan, y tu PF entrega a los usuarios en la Lan 10.55 Mb/s y la diferencia entre tu dos graficas es el squid que tiene almacenado ciertas paginas por eso entrega en tu Lan 10.55 Mb/s

    Saludos…



  • Hola y disculpa por no responder antes.

    Si la verdad es que todo esta regularizado solo me confundí y aun no me queda claro si el trafico de la lan o vlan en este caso. Es el que sale en rojo, o en transoparente del "primer gráfico"?
    No se si me lo puedes aclarar.

    Gracias


Locked