Squid Proxy nicht mehr verfügbar unter Pfsense??



  • Hallo Leute ist der Squid proxy nicht mehr verfügbar unter der Pfsense Pakages??



  • Hallo Leute im Englishen Forum habe ich mitbekommen das tatsächlich der SQUID Pakage nicht mehr für die Embeded Platform bereitgestellt wird. Weil er die Installation vieler Benutzer beschädigte. Er bleibt solange nicht erhältlich bis das Problem gelöst wurde!

    Zitatt Squid has been disabled on NanoBSD embedded due to problems that some were having.
    Mostly it was due to misconfiguration, so until the package can be updated with some code to stop people from killing their own systems, it will stay disabled

    Hier ist der Link zum Thema wer genauers erfahren möchte! http://forum.pfsense.org/index.php/topic,24775.0.html

    Freundliche Grüsse Mohamad Haider



  • Habe gestern meine Installation frisch aufgesetzt mit Version 1.2.3-RELEASE, und konnte ohne Probleme squid installieren, scheint wieder zu klappen. aber davor war es mir auch nicht aufgefallen hatte Ende letzten Monat auch einen Zwischenrechner damit installiert.  ???



  • @Zionath:

    Habe gestern meine Installation frisch aufgesetzt mit Version 1.2.3-RELEASE, und konnte ohne Probleme squid installieren

    Hast Du eine embedded Version (NanoBSD) oder die FullInstall gewählt?
    Bei letzterer funktioniert das natürlich.



  • @Zionath:

    Habe gestern meine Installation frisch aufgesetzt mit Version 1.2.3-RELEASE, und konnte ohne Probleme squid installieren, scheint wieder zu klappen. aber davor war es mir auch nicht aufgefallen hatte Ende letzten Monat auch einen Zwischenrechner damit installiert.  ???

    hallo vielen dank für die Antwort! Ich habe es wie Gesagt auf einem AlixMainboard installiert auf einer CF karte der neuen Generation und wie gesagt habe ich das Squidpagage nicht mehr drin… Beim full install kann ich es leider nichsagen ich kann nur feststellen das bei der installation eines VM images das Squid Proxy Pakage enthalten ist.
    Vielen Dank!!



  • @jahonix:

    @Zionath:

    Habe gestern meine Installation frisch aufgesetzt mit Version 1.2.3-RELEASE, und konnte ohne Probleme squid installieren

    Hast Du eine embedded Version (NanoBSD) oder die FullInstall gewählt?
    Bei letzterer funktioniert das natürlich.

    Hallo. Ja ich habe eine Embeded Version NanoBSD 1.2.3.
    Ich kann leider keine Full install auf einer CF karte ausführen oder??



  • Squid cached und benötigt dazu viele Schreibzyklen auf dem Medium. Da das die Lebenserwartung einer CF deutlich degradiert, wurde Squid aus dieser Installationsvariante wohl herausgenommen. Man kann auf einem ALIX auch eine Full-Install durchführen, wenn das Medium dazu stimmt. So funktioniert es zB auf einem MicroDrive oder einer 2.5" HD, die mit ein wenig Bastelei sogar noch in das ALIX-Gehäuse passt (nicht selbst gemacht, nur Fotos davon gesehen). Natürlich bieten sie neuerdings auch kleine SSDs an, wie zB von Transcend (16GB, HEK 45,- nt) oder Kingston (30GB, HEK 65,- nt). Man ist bei Embedded Boards also nicht mehr auf CFa angewiesen.

    Ich benutze pfSense 1.2.3 selbst in beiden Versionen (Embedded dabei auf ALIX 2D2). Einmal mit und einmal ohne Squid.



  • Hallo Chris vielen Dank fuer die Antwort. Weist du vileicht wie ich sie auf einer 2.5" Festplatte kann ich irgend ein PC oder Notebok /Netbook benutzen?



  • Klar, ist doch standard PC Technik.
    Es muss halt von CD gebootet werden können und die HD sollte er auch erkennen. Ansonsten spielt das Format der Platte, ob 3.5" oer 2.5" (oder 1" MicroDrive) keine Rolle.
    Am Einfachsten ist immer noch Ausprobieren. Dabei lernt man am meisten.  ;-)



  • Vieken dank werde ich machen sobald ich einbischen Zeit finde :)


Locked