Routing issue with redmine?



  • I got an email yesterday about an update to an issue relating to the state purging bug (issue 8).  I hit reply and went about my business.  I just check my mailq and saw the outbound message has been queued since May 1st at 11:31AM, EST.  The mailer is unable to deliver the mail to rcs.pfsense.org (69.64.6.27) due to some sort of routing problem.  I have tried from 4 different sites, so it doesn't seem to be at my end.


  • Rebel Alliance Developer Netgate

    I have never tried to reply to a ticket by e-mail. I don't know that it's even setup for that.

    Have you done that before?



  • Hmmm, good point, I think that may have been "auto-pilot" on my part :)  Then again, it doesn't really seem right to have a sender email address from an unreachable host - more typically, you get a "do not reply to this message" tag somewhere in the email and replying will bounce.  I purged the offending message from my postfix queue.


  • Rebel Alliance Developer Netgate

    There does seem to be something up with redmine though, I can't even reach the site.



  • There is no email to rcs.pfsense.org, you have to reply via web.

    rails is being a @$#&^ and we're currently in the process of moving redmine to a different server (though email will still not function).



  • or is it just me having problems with my network?

    // Assar


  • Rebel Alliance Developer Netgate

    We've been having a lot of trouble with it this week.

    The problem is that, despite having a robots.txt that disallows crawling of the repository via redmine, several spiders (baidu, twiceler, and Yahoo) were crawling the repository and causing ruby/git to spin forever trying to pull all sorts of information.

    I hope to have just cleared it up by blocking those specific spiders but if more come along I'll have to block them as I see them.


Log in to reply