Firewall greift nicht



  • Moin.
    Mein erstes Posting und garantiert ein Anfängerfehler. ;D

    Habe hier folgende Konstellation:
    Einen gefritzten Speedport W 701V mit der IP 192.168.1.1
    ein Alix-Board 2D13 mit pfSense 1.2.3,
    WAN-IP fest auf 192.168.1.3/24,
    LAN-IP fest auf 192.168.2.1/24.
    WLAN bridged auf LAN.

    Alle IPs im Intranet sind fest verteilt, es läuft kein DHCP-Server auf dem Router oder bei pfSense.
    Als Firewallrules sind LAN und WLAN offen, nur WAN wird auf DNS und HTTP beschränkt der Rest ist zu. Unter NAT ist nichts eingestellt, trotzdem können über WLAN Mails versendet und empfangen werden.
    Werden die DNS und HTTP Rules deaktiviert, ist Surfen noch möglich. Warum? Sollte die Firewall nicht alles dicht machen? Hier meine Config:

    Was läuft schief?

    Gruß, Estela



  • Regeln werden angewendet auf dem Interface auf dem die Daten ankommen.
    Du hast auf dem LAN und WLAN jeweils eine Regel die alles erlaubt ;)



  • Sorry für die späte Antwort. Hatte das ganze Geraffel vor Frust abgeklemmt.

    Also zum Beispiel WLAN als Source DNS und Co freigeben auf Destination WAN? Mit LAN als Source das gleiche?
    Gibt es irgendwo eine Einleitung für NOOBs mit Beispielen, wie Regeln erstellt werden?

    Gruß, Estela



  • Auf LAN erstellst du die Regeln, die nach AUßEN hin gelten sollen. Also From LAN to WAN Port 80 http…
    Am WAN fässt du am besten nichts an, es sei denn du weißt, was du machst ;)

    Am WAN machst du meist nur die Regeln hin, die du für eingehende Verbindungen und NAT nutzen möchtest. Zum Beispiel einen eigenen Webserver hinter der Firewall. Oder auch der SSH Zugriff auf die Box aus dem WAN.

    Das was du machen möchtest passiert alles auf LAN und WLAN Interface...


Locked