Static routes + squid + HTTPs klappt nicht



  • Hallo,

    habe drei Niederlassung bei uns per Static Routes eingetragen da der direkte Punkt der Niederlassungen von der Telekom zu uns Ethernet ist.
    Das klappt auch soweit seit jahren ohne Probleme im squid sind die Netze auch als "Allowed subnets" eingetragen dadurch funktioniert dort auch das Inet über die Leitung.

    Nur ist mir aufgefallen das HTTPs Seiten in den Niederlassungen nicht funktionieren, da lädt er ewig und sagt dann die Seite kann nicht angezeigt werden, muss ich da irgendwo noch was eintragen oder ein Port öffnen? Weil laut Rules darf man ja eigentlich alles, gibt ja kein extra Menü für Static Routes?



  • niemand eine Idee  :-[



  • @Zionath:

    Hallo,

    habe drei Niederlassung bei uns per Static Routes eingetragen da der direkte Punkt der Niederlassungen von der Telekom zu uns Ethernet ist.
    Das klappt auch soweit seit jahren ohne Probleme im squid sind die Netze auch als "Allowed subnets" eingetragen dadurch funktioniert dort auch das Inet über die Leitung.

    Nur ist mir aufgefallen das HTTPs Seiten in den Niederlassungen nicht funktionieren, da lädt er ewig und sagt dann die Seite kann nicht angezeigt werden, muss ich da irgendwo noch was eintragen oder ein Port öffnen? Weil laut Rules darf man ja eigentlich alles, gibt ja kein extra Menü für Static Routes?

    Schön wären mehr Informationen, welche Subnetze, wie verbunden VPN etc…, sonst ist da eine passende Aussage mitunter schwierig

    gez. Heiko



  • Hi,

    verbunden sind die alle über eine Telekom Standleitung verschlüsselt mit TSec. Subnetze sind alle die gleichen /24.
    Sieht in den Static Routes dann so aus.

    LAN  192.168.2.0/24  192.168.1.155
    LAN  192.168.3.0/24  192.168.1.155
    LAN  192.168.4.0/24  192.168.1.155

    Die 192.168.1.155 ist dann am Hauptstandort das TSec Gerät von der Telekom, Übergabepunkt für uns ist dann immer LAN



    • wenn das surfen über den Squid von Standorten möglich ist, kann es eben nur sein das e.g. 443 für https o.ä. Ports freizuschalten sind. Aber Ports öffnen im Squid selber ist für 443 nicht nötig, da bereits Standard. Evtl. muss die Telekom zwischen den Standorten Ports oder am TSec Gateway von LAN zu LAN öffnen.

    Was macht denn das pfsense genau, stellt nur den Squid bereit? Oder wie muss ich mir das vorstellen??
    Gruß
    Heiko



  • hi,

    muss das Thema mal wieder aufgreifen da es leider immer noch nervt :-)))

    Habe auch ein bisschen nach squid und https gegoogelt.

    Dort steht überall das ich https nicht über den squid laufen lassen soll da es dann nur Probleme gibt. Nun ist meine Frage wie gebe ich es in der PF ein? Per Einstellung finde ich nichts im Squid, muss ich dort was in die Command Zeile eintragen oder eventuell eine Rule erstellen?

    Squid läuft aktuell als Transparent Proxy und ich will ihn quasi nur sagen das er https in Ruhe lassen soll.

    Guten Rutsch  :D


Locked