[Résolu] Multiwan sans load-balancing et policy based routing



  • Bonjour à tous,

    Tout d'abord voici mon architecture :

    WAN (ADSL 8M Free)
                                                      @IP Publique A.B.C.D
                                                 /
    LAN –---------------- Pfsense 1.2.3
    192.168.168.250                          
                                                      192.168.0.1                    .254
                                                      OPT1 (SDSL 2M)-----------(X)--------(INTERNET)----------[] Serveurs dédiés (X.Y.Z.A, X.Y.Z.B, X.Y.Z.C)
                                                                                   Modem/Routeur
                                                                                       Cisco 800

    • Je dispose donc d'un serveur pfSense en version 1.2.3.
    • Mon LAN est adressé en 192.168.168.0/24.
    • Il existe deux liaisons WAN sans load-balancing :
          - ADSL 8M Free (ip fixe)
          - SDSL 2M
    • L'interface WAN (ADSL) est reliée à la Freebox qui fait office de modem. L'interface est configurée en DHCP et récupère directement une adresse IP Publique  A.B.C.D.
    • L'interface OPT1 (SDSL) est reliée à un Modem/Routeur Cisco 800 géré par le FAI de ma liaison SDSL. L'interface est configurée manuellement : adresse IP=192.168.0.1/24, GW=192.68.0.254
    • Je dispose de trois serveurs dédiés chez un hébergeur. Leurs adresses IP publique sont de la forme X.Y.Z.A, X.Y.Z.B et X.Y.Z.C

    Règles du Firewall > Onglet LAN
    Proto    Source     Port     Destination     Port     Gateway          Schedule     Description

    • LAN net    *        X.Y.Z.A          *        192.168.0.254
    • LAN net    *        X.Y.Z.B          *        192.168.0.254
    • LAN net    *        X.Y.Z.C          *        192.168.0.254
    • LAN net    *        *                   *        *

    Règles du Firewall > Onglet WAN
    Aucunes

    Règles du Firewall > Onglet SDSL
    Aucunes

    Règles de NAT > Onglet Outbound
    Automatic outbound NAT rule generation (IPsec passthrough)

    Mon but et donc de faire passer tout le trafic du LAN vers ces serveurs via la liaison SDSL. Pour cela j'ai donc créé trois règles sur l'interface LAN, dont la Gateway est l'adresse IP du routeur fournit par mon FAI (192.168.0.254).
    Tout le reste du trafic passe quand à lui par la liaison SDSL, d'où la dernière règle et sa Gateway configurée à '*' (default).

    Lorsque j'initie une connexion SSH vers l'un de mes serveurs par exemple. J'arrive bien à authentifier, je peut même taper quelques commandes, mais au bout d'un moment la connexion tombe et la connexion SSH est interrompue.

    Je ne vois pas trop d'ou peut bien venir le problème donc si vous avez une idée ...
    Merci d'avance !

    EDIT : Problème résolu, celà venait du FAI.



  • J'ai un problème similaire…
    C'est liée au routage ...

    http://forum.pfsense.org/index.php/topic,26019.0.html


Locked