Blocking (FTP for examlpe) doesn't work



  • I've set up a rule to block FTP, but it just doesn't work..

    Proto    Source    Port    Destination      Port      Gateway      Description 
    TCP/UDP    *        *              *          21 (FTP)      *                kill ftp 
    *              *        *              *              *            *        Default LAN -> any

    The same on LAN or WAN interfaces. Where's the problem?

    pfSense 1.0



  • Disable the ftphelper at Interfaces>LAN. Also try to reboot, there is a bug that sometimes doesn't reload the filter (maybe reboot first, it's most likely that this will already fix it). The filterreload bug will be adressed in the upcoming version 1.0.1 which can be expected to be released this weekend.



  • Strange, even after upgrade rules works only after reboot.



  • @dr-rox:

    Strange, even after upgrade rules works only after reboot.

    Sounds like a reinstall is in order then.


Log in to reply