Problema en Squid



  • Bueno, Tengo actualmente a 20 Usuarios Conectados al PFsense en una P4 con 512MB de RAM y 20 GB de Disco Duro, Bueno y navegando un rato pasado un tiempo, la navegacion se hiso lenta, y luego me lanzaba este mensaje:

    Mientras se intentaba traer el URL: http://www.google.com.pe/

    Ha ocurrido el siguiente problema:

    Incapaz de determinar la dirección IP a partir del nombre de la máquina: www.google.com.pe
    El programa dnsserver ha devuelto el siguiente mensaje:

    Timeout
    Esto significa que:

    El caché no ha sido capaz de resolver el nombre de máquina
    presente en la URL.
    Compruebe que la dirección sea correcta.

    Cabe indicar que solo el problema era para abrir las paginas webs porque estaba con el Messenger y normal andaba. Gracias espero que puedan ayudarme.

    Aca en las imagenes solo eso he configurado lo demas no he tocado nada esta con sus valores por defecto.





  • Que tienes en la pestaña cache managment?
    A quien estas utilizando en tu red ´para resolver las peticiones dns?



  • @leoalfa09:

    Que tienes en la pestaña cache managment?
    A quien estas utilizando en tu red ´para resolver las peticiones dns?

    Bueno Esta parte no entiendo muy bien A quien estas utilizando en tu red ´para resolver las peticiones dns? Bueno tambien mando Posteo las fotos de mi configuracion DNS de telefonica.

    Como no alcanzan las imagenes aca estan en un Servidor;

    http://img31.imageshack.us/img31/7732/15366240.jpg
    http://img64.imageshack.us/img64/7793/44870734.jpg






  • Estas cacheando webs pero solamente estas utlizando 100 mb para hacerlo, es intencional?
    desactiva la 3 casiila en dns forwarder….
    Solo para probar utiliza en dns estos 208.67.222.222, 208.67.220.220 son los de open dns y desactiva la casilla enable dns servers be overwritten by dhcp on wan.
    ademas sobreentiendo que tus cliente estan utilizando al pfsense como dns esto es correcto?



  • @leoalfa09:

    Estas cacheando webs pero solamente estas utlizando 100 mb para hacerlo, es intencional?
    desactiva la 3 casiila en dns forwarder….
    Solo para probar utiliza en dns estos 208.67.222.222, 208.67.220.220 son los de open dns y desactiva la casilla enable dns servers be overwritten by dhcp on wan.
    ademas sobreentiendo que tus cliente estan utilizando al pfsense como dns esto es correcto?

    Ola, Bueno, Gracias por responder, Ahora de acuerdo a lo que me dices, Esos 100MB ya lo cambie lo he pueso 3GB, pero solo hice la configuracion basica para poder ver reportes en el proxy report, ahora ya cambie a los OpenDNS y a ver que sucede, a mis Clientes son Administrados por el PFsense, Tienene en DNS Primaria 10.0.5.1 y en DNS secundaria 200.48.225.146.

    cuando trato de configurar por ejemplo aumentar el tamaño del disco duro, lo pongo en 3000 o 200 o cualquier numero pero cjuando lo guardo de nuevo aparece 100 :(



  • Probaste reinstalando el paquete squid? en realidad necesitas usar el cache?



  • @leoalfa09:

    Probaste reinstalando el paquete squid? en realidad necesitas usar el cache?

    El Squid lo necesito para poder ver los reportes de los usuarios, la cache bueno, no he desbiado el trafico al puerto 3128, pero cuando reinstale el squid seguia el mismo problema que por ejempl ocambiaba la opcion de memoria ram de 8 a 50 pero cuando guardaba volvia de nuevo a 8



  • probaste el tema de dns?


Locked