Ftp sorunu



  • Merhabalar, pfsense 'nin kurulu olduğu bir ağda ftp 'ye bağlanamıyorum. Araştırmalarım sonucu port yönlendirme ayaları falan var sanırım bu sorun için ama tam olarak anlayamadım. bu konuda yardımcı olabilirmisiniz?



  • ftp ye bağlanacağın makina pfsense ile aynı ağda ise pfsense üzerinden NAT yapman lazım. pfsense in bulunduğu ağın dışında ise benim bildiğim herhangi bir ayar yapılması gerekmiyor…



  • Pfsense Transparent proxy ' de çalışıyor ?

    interface >wan bölümünde FTP Helper bölümündeki  Disable the userland FTP-Proxy application ,Block bogon networks,Block private networks işaretli olmayacak ve ayrıca LAN bölümündeki FTP Helper da aynı şekilde



  • @b-yaz:

    ftp ye bağlanacağın makina pfsense ile aynı ağda ise pfsense üzerinden NAT yapman lazım. pfsense in bulunduğu ağın dışında ise benim bildiğim herhangi bir ayar yapılması gerekmiyor…

    Hocam ağın dışında ve bağlanamıyorum.Nette bir kaç döküman var ama pek aşina olmadığımdan ayaları tam anlamıyla yapamadım sanırım.
    @TACIM:

    Pfsense Transparent proxy ' de çalışıyor ?

    interface >wan bölümünde FTP Helper bölümündeki  Disable the userland FTP-Proxy application ,Block bogon networks,Block private networks işaretli olmayacak ve ayrıca LAN bölümündeki FTP Helper da aynı şekilde

    Hocam saol, deneyip buraya cevabımı yazacam inş.İyi çalışmalar..



  • Arkadaşlar tekrardan merhaba, dediğiniz işlemleri yaptık ancak hala ftp ye ulaşamıyorum. Ayarları yaptıktan sonra reboot'ta ettik ama birşey değişmedi . bu konuda acil yardıma ihtiyacım var iyi çalışmalar..



  • yukarıdaki işlemler tek başına yeterli olmaz

    1- interfaces -> LAN -> Disable the userland FTP-Proxy application, bu kutu işaretli olmayacak (aynı şekilde wan, opt1 'de de işaretli olmayacak)
    2- firewall -> rules -> LAN 'da şöyle bir kural ekleyeceksiniz
    TCP, LAN net, port *, destination 127.0.0.1, port 8000-8030, gateway loadbalance

    bu kadar,
    ayrıca ftp'ye bağlanacağınız programlarda mutlaka bağlantı seçeneklerinde passive mode ya da PASV diye bir seçenek olur. Onu seçmelisiniz.

    bu kadar :)



  • Cevaplar için Teşekkür ederim arkadaşlar. Yalnız sorun hala devam etmekte.

    @tuzsuzdeli:

    yukarıdaki işlemler tek başına yeterli olmaz

    1- interfaces -> LAN -> Disable the userland FTP-Proxy application, bu kutu işaretli olmayacak (aynı şekilde wan, opt1 'de de işaretli olmayacak)
    2- firewall -> rules -> LAN 'da şöyle bir kural ekleyeceksiniz
    TCP, LAN net, port *, destination 127.0.0.1, port 8000-8030, gateway loadbalance

    bu kadar,
    ayrıca ftp'ye bağlanacağınız programlarda mutlaka bağlantı seçeneklerinde passive mode ya da PASV diye bir seçenek olur. Onu seçmelisiniz.

    bu kadar :)

    Hocam yapmaya çalıştım ama terimlere yabancı olduğum için sanırım biryerlerde yanlış yapıyorum. O yüzden ss atıyorum. Hatalarımı söylerseniz sevinirim.



  • sanırım sorunum çözüldü :)



  • Eyw hocam sayende :))



  • estf. elimden geldiğince yardımcı olmaya çalıştım



  • Nasıl çözüldü ?



  • Sizinde yukarıda dediğiniz ilgili rulleri eklemiş ama arkadaş uygula demeyi unutmuş,



  • Hocam sen farklı birşeyler daha yaptın sanki :) Çok hızlı oldu hiç birşey anlamadım :))


Locked