Doble targeta de red con "reglas"



  • de ante mando gracias a todos y saludos.

    alguien sabe porque?

    tengo un pfsense montado con 3 targetas de red, WAN, LAN, LANPub. la targeta con nombre LANPub, la monte recientemente y tiene otro segmento de red diferente al de la targeta con nombre LAN. las reglas del firewall funcionan perfectamente con la targeta con nombre LAN, pero ahora que agregue la targeta con nombre LANPub no puedo aplicar las reglas.

    detalles:
    las maquinas con el segmento LANPub, solo tienen internet si les dejo todo abierto (todo con asteriscos), pero si trato de aplicar una regla como por ejemplo puerto de destino solo el 80, las maquinas no navegan, intente dejar en la regla en protocolo TCP y lo demas asterisco y tampoco sale, la unica manera es dejado todo con asteriscos..

    si alguien sabe el porque agradeceria su comentario



  • no se si no me supe explicar, o nadie sabe como resolber mi problema, o no se que halla pasado, hojala alguien pudiera decirme si le hace falta algo ami post, o bien si se nesecitan mas fuentes de informacion.

    saludos



  • Es que para navegar necesitas más cosas que TCP 80. De entrada, también TCP/UDP 53 para la resolución DNS. TCP 443 para https…

    Revisa posts y documentación. Esto se ha hablado muchas veces.

    Supongo que tienes NAT OutBound en automático porque si lo tienes en manual también tienes que crear los NAT salientes para tu nuevo rango...



  • Josep, gracias por la ayuda, ahunque te comente que hice una busqueda y no habia encontrado nada que pudiera ayudarme. ya agregue como regla en LANPub el puerto tcp/udp 53 de salida y tambien el puerto 80, de esa manera limito unicamente a peticionar el 80. pero algo que no entiendo es que en las reglas de salida de la LAN no tengo la regla del puerto TCP/UDP 53, y puedo trabajar perfectamente con las reglas. sabes porque en la LANPub hay que crear esta regla y en LAN no?


Log in to reply