Is my setup correct?



  • Hi all,

    I have four nics on my server.

    WAN
    LAN
    Vlan4
    Corp

    I want to ping machines in corp while I am in Lan or Vlan4. I did the they setup but I am unable to ping any machines within corp.

    However I can ping from the firewall itself.

    Attached is some pics for reference.

    Thnaks all.



    ![corp rule.JPG](/public/imported_attachments/1/corp rule.JPG)
    ![corp rule.JPG_thumb](/public/imported_attachments/1/corp rule.JPG_thumb)
    ![lan rule.JPG](/public/imported_attachments/1/lan rule.JPG)
    ![lan rule.JPG_thumb](/public/imported_attachments/1/lan rule.JPG_thumb)
    ![ping 4.0 net.JPG](/public/imported_attachments/1/ping 4.0 net.JPG)
    ![ping 4.0 net.JPG_thumb](/public/imported_attachments/1/ping 4.0 net.JPG_thumb)
    ![vlan rule.JPG](/public/imported_attachments/1/vlan rule.JPG)
    ![vlan rule.JPG_thumb](/public/imported_attachments/1/vlan rule.JPG_thumb)



  • can you access anything else (Internet, etc)?
    which version of pfSense are you using?



  • Yes I can, from lan and vlan4 I can access internet etc but cannot reach machines on corp network. I thought something was wrong with my firewall rules. i am using the last stable version. I am at home and my vpn is not working on windows 7, so I cannot get you the number but definitely the last stable version.



  • you mention that" @hdavy2002:

    Yes I can, from lan and vlan4 I can access internet etc ..

    you dont mention corp, can lan ping vlan4 and vise versa? might be a problem with corp



  • yes lan can ping vlan4 and vice versa. Cannot figure what is the prob with corp. I have recreated the rule on corp many times, rebooted the firewall etc.



  • so can corp access the Internet as well?
    your rules look to be correct. what do the interface settings look like?


Log in to reply