Pfsense de yavaşlama



  • Merhabalar,
    pfsense 1.2.3 versiyonunda squid+lightsquid+dhcp kuruyorum. Her şey çok güzel çalışıyor.Ancak aradan 1 ay geçtikten sonra biraz yavaşlama oluyor. Bu durumda acaba neler şişmiştir, nerelere göz atmam gerekir.
    tşk.



  • Çok fazla log tuttuysan ondan olur.Birde Ethernet kartını uyumlu bir kart ile değiştir. tuzsuzdeli kardeşimizin performans önerilerinede bir göz at.



  • Performans önerilerini zaten yapmıştım. Ayrıca herşeyi yeniden kurunca herşey çok hızlı.





  • bu konuda döner dolaşır ethernet kartı ile çözülürse, hiç şaşırmayacağım :)
    bir de pfsense ile sorun çıkartmayan ethernet kartları diye bir başlık yapsak, herkes kullandığı kartı yazsa, böylece orda bir liste mi yayınlasak.



  • pfsense ile sorun çıkartmayan ethernet kartları diye bir başlık yapsak, herkes kullandığı kartı yazsa, böylece orda bir liste mi yayınlasak.

    İyi fikir sayın modum, sabitlenmiş bir başlık altında deneyimlerimizi paylaşabiliriz.



  • Detay şu şekilde.
    Ana Kart : Intel S3210SH
    Ethernet : Onboard 2 adet Intel(R) PRO/1000 Network Connection
    CPU      : Intel(R) Core(TM)2 Quad CPU    Q8400  @ 2.66GHz (2670.65-MHz 686-class CPU)
    Ram      : 4 GB
    –-------------------

    cat /boot/loader.conf
    autoboot_delay="3"
    vm.kmem_size="435544320"
    vm.kmem_size_max="535544320"
    kern.ipc.nmbclusters="32768"
    kern.maxfiles="65536"
    kern.maxfilesperproc="32768"
    net.inet.ip.portrange.last="65535"



  • tuzsuzdeli nin açmış olduğu Pfsense Performans ayarları adlı konuyu incelemenizi tafsiye ederim sqid in log limitleri var bu default olarak 100 mb geliyor bunun ayarlarına bir bakın ama kesin çözüm tuzsuzdeli nin açmış olduğu pfsense performans  adlı konu http://forum.pfsense.org/index.php/topic,22258.0.html kolay gelsin


Log in to reply