Firewall not allowing SMTP through



  • If this is not the right area to ask this question, please direct me to the appropriate location. I originally had an old PC tower running pfSense and recently bought a StrongBochs to import the settings from that PC tower into the StrongBochs using the backup/recover under diagnostics. Now I can not connect to SMTP using PuTTY since I did this. The old PC had 3 NICs (LAN,WAN,DMZ). The StrongBochs only has 2 NICs. So I deleted the opt1 DMZ from the .xml file before using restore on the StrongBochs to bring in the settings. Wondering if that's where my problem lies.



  • without seeing your rules and such, i doubt anyone can really say.



  • Here is my .xml file in .txt format to look at. I delete the opt1(DMZ) from the interface portion of the file before I load it into the StrongBochs because of one less NIC, leaving just LAN and WAN.

    [Copy of config-pfsens.txt](/public/imported_attachments/1/Copy of config-pfsens.txt)



  • can you please just post screen captures of the rules and any NAT you may have?  rather not grovel thru the config..



  • Here is NAT and Rules






  • Rules look consistent, but looking at the config, your LAN IP is 192.168.1.9/29, which means that 192.168.1.2 (your server?) is not the the same subnet, so it can't reach it.  Should it be 192.168.1.9/24?



  • I did not originally set up the PC I am bringing the settings from. I'm thinking that 192.168.1.2 has to do with the DMZ maybe? The DMZ had an IP of 192.168.1.1/29



  • I assume you renumbered the server that used to be in the DMZ?  If so, you need to change the port forwards and such (or more easily, just change the LAN IP from a /29 to a /28?)  But the server likely is talking to the 192.168.1.1 address, so you will need to change one or the other?



  • I will try to change the LANs mask and IP to 192.168.1.1/28



  • Thank you danswartz. That fixed my problem.



  • good to hear.


Log in to reply