Squeezebox, internal server and streaming problems after PFsense



  • Hi !
    i got 3 problems that i belive is setup related but i cant fix it!

    why dont my Squeezebox work
    it cant connect to mysqueezebox.com.
    it works on my internal server !

    also i cant connect to the stream on this adress via firefox or IE
    http://www.dr.dk/drnetradio/index.dr?evt=k&name=pop_dk

    and the last problem
    why is it that when i try to connect to my external ip / hostname i get to the PFsense admin it will not route me to my internal server !

    Greets
    Thomas



    1. Have you blocked outbound traffic by default?

    2. See (1)

    3. Did you create rules in the firewall to allow this?



  • A screenshot would be better (and it wouldn't hurt for you to confirm the version of pfSense you installed).

    For the third (internal server) you also need to create a NAT (port forward) rule, which it doesn't look like you've done.



  • It would have helped if you'd trimmed those images - there's a lot of wasted space that means when they were resized they are near impossible to read.



  • let me try again








  • and the last 2

    ![rules lan.jpg](/public/imported_attachments/1/rules lan.jpg)
    ![rules lan.jpg_thumb](/public/imported_attachments/1/rules lan.jpg_thumb)
    ![rules wan.jpg](/public/imported_attachments/1/rules wan.jpg)
    ![rules wan.jpg_thumb](/public/imported_attachments/1/rules wan.jpg_thumb)



  • Thanks - those can be read.

    Nothing there shows anything that should stop anything from connecting to the Internet.  Does your SqueezeBox have a the correct default gateway set?

    Nothing obvious for why you're connecting to pfSense instead of your web server.  May be worth moving pfSense's admin port to see if that solves the problem.



  • the admin is on https :8080
    and it is only from inside the same subnet  from the outside it works !

    and yes the squeezebox got the right settings ! :-(

    well well  i just have to live it then!

    Thanks
    Thomas


Log in to reply