Problemas con NAT



  • Hola,

    Tengo un problema con un puerto que estoy intentando abrir es el 7803 el cual apunta a un server interno es el 10.0.0.10 el cual tiene un servicio de apache atendiendo por el mismo, cuando hago la regla tanto como el puerto interno como el externo son los mismos, pero cuando escaneo la ip publica con el puerto correspondiente dice que el puerto esta cerrado.

    Alguna idea de cual puede ser el problema!

    Muchas Gracias

    Camilo h. ;D

    Este es un grafico de como esta!!

    Ayudaa!! muchas Gracias



  • Cuando se hace un NAT Port Forward se genera en WAN una regla para permitir el tráfico entrante. Asegúrate que realmente la tienes.

    Si la tienes, asegúrate de que tu proveedor de Internet no esté limitando los puertos en tu conexión.



  • Listo problema resuelto tenias razon fue el proveedor!! muchas Gracias



  • Lo hiciste con Virtual IP? o no es necesario, por que yo tengo acceso a mi Pfsense con reglas de nat y port forwaing, pero ahora levante un apache con otro puerto y no puedo entrar desde afuera…



  • Locopepo, te falta la parte que dicen arriba…

    Es decir.. tienes que configurar 2 NAT..  imaginemos...

    RouterWAN
    IP Publica: 33.33.33.33
    IP Privada: 192.168.1.1

    PFSense
    IP Wan: 192.168.1.2
    IP LAN: 10.10.10.1

    Tienes queconfigurar el NAT del router para que todas las solicitudes a tu puerto 80 del apache las mande a la ip wan del pfsense, a la 192.168.1.2

    Y ahora una vez tengas aqui las conexiones.. al pfsense le configuras que todas las solicitudes que te lleguen por el WAN, las mande a una ip "x" de la LAN.



  • No tengo problema con el router adsl, incluso el web del pfsense esta por el puerto 80 y lo veo desde afuera…
    si el problema es cuando quiero redirecciónar puertos a maquinas q no sean el pfsense..



  • Sobre este supueso practico.. cuentame como o redireccionas…

    Ip Publica
    33.33.33.33

    Ip WAN del PFSense
    192.168.1.1

    Ip LAN del PFSense
    10.0.0.1

    Ip de la maquina con el apache
    10.0.0.10

    La redireccion que tienes que hacer en el NAT del router no es a la maquina 10.0.0.10 .. es al PFSense...

    Es decir...  El router lo configuras asi...

    Todo lo que me entre por el puerto 7803, me lo mandas a la ip del pfsense, en mi ejemplo la 192.168.1.1

    Y en el PFsense le dice que todo lo que entre por el interface WAN, te lo mande a la ip de la maquina lan en este caso la 10.0.0.10

    Lo tienes asi?



  • Primero exite un router cisco q da la conexion a internet q no tiene puertos bloqueados este cisco me da 4 ip publicas, como descarte q fuera problema de puertos del cisco, por que instale el servidor web directo al cisco con ip publica se puede ver bien desde afuera. si el problema q al conectar servidor bajo el pfsense no me redirecciona los puertos, salvo el del mismo administrador web del pfsense.

    El servidor WEB es la 192.168.0.3
    Pfsense 192.168.0.1


    Reglas LAN

    Atte.



  • yo tengo el mismo problema y ya probe de todo como dice en la documentacion pero nada, falta algun truco me parece que no lo largan.



  • No creo q pase por el cambio de equipo…



  • Antivirus?? algun log en el firewall con un intento de ingreso sobre ese puerto??
    pon a logear la regla en wan que permite el puerto 1010



  • No te entendi nada podis explicar con manzanitas. por fa…



  • El Firewall: NAT: Outbound es requisito realizar las reglas en Manual Outbound NAT rule generation (Advanced Outbound NAT (AON))
    para q el NAT funcione perfectamente..

    Atte.



  • lo que posteastes fue la solucion???



  • Las reglas q postee no han dado solucion….



  • Entonces continuas con el problema??



  • Si continuo con el problema.. si alguien lo soluciono…


Log in to reply