Помогите раздать интернет на 2 сети



  • Здравствуйте. Нужно раздать интернет на 2 сети.

    1. Офис (LAN)
    2. Wi-fi (OPT1)
      И чтоб с wi-fi нельзя было зайти в офис.  
      Имеется 3 сетевых интерфейса. Из LAN поступает в свитч и раздается по сети. Из OPT напрямую подключен в Wifi
      Ip на WAN и LAN и OPT1 прописал статически.
      В LAN инет раздается нормально, а вот в OPT1 инета нет.
      Настройки LAN: 192.168.1.221/24, OPT1: 192.168.2.12/24 шлюз не указыкал, галочку бриджа ставил с lan, толку нет. Через Diagnostics c opt1 и lan внешние адреса пингуются.
      У клиентов (lan) настройки прописывал ip:192.168.1.23 m: 255.255.255.255.0 шл: 192.168.1.221 dns: 192.168.1.221 - инет есть.
      У клиентов (opt1) настройки прописал ip: 192.168.2.23 m:255.255.255.0 шл: 192.168.2.12 dns: 192.168.2.12 - инета нет.
      Анологичная тема уже поднималась
      http://forum.pfsense.org/index.php/topic,26820.30.html
      Настройки NAT сделал такими же.
      Прикрепил ниже настройки которые сделал, всего 2, больше файлов не посместилось.
      Помогите с настройкой OPT1.





  • у меня почти тоже самое, только в опт не wi fi, а кабель. Отличия у меня - не ставил бридж, и в опт прописал дефолт шлюз.
    В файере появляется раздел для опт, там тоже нужно разрешить что нужно.



  • У меня принципе тоже самое, я тестирую сейчас не на wi-fi, а просто подключив к буку. Не работает. Расскажи плз, поконкретней как opt1 подрубал. У меня бридж тоже не стоит теперь.
    В фаере Firewall: Rules в opt1 прописаны такие же настройки что и lan. tcp все всему разрешено.
    Firewall: NAT: Outbound настройки в скрине выше. Где может быть трабла? И что за шлюз по дефолту ты прописал?



  • @Polosaty:

    У меня принципе тоже самое, я тестирую сейчас не на wi-fi, а просто подключив к буку. Не работает. Расскажи плз, поконкретней как opt1 подрубал. У меня бридж тоже не стоит теперь.
    В фаере Firewall: Rules в opt1 прописаны такие же настройки что и lan. tcp все всему разрешено.
    Firewall: NAT: Outbound настройки в скрине выше. Где может быть трабла? И что за шлюз по дефолту ты прописал?

    Шлюз прописан такой же как на wan
    Проверь в файере вот это: исходящие соединения должны быть из "OPT1 net"  to any

    ![opt1 rules.jpg](/public/imported_attachments/1/opt1 rules.jpg)
    ![opt1 rules.jpg_thumb](/public/imported_attachments/1/opt1 rules.jpg_thumb)



  • все получилось


Log in to reply