Read Speed USB Stick / Industrial CF Card



  • Hallo Zusammen,

    da ich für ein Kundenprojekt dringend eine OpenVPN Anbindung benötigte und dies mit WRT54GL's nicht so geklappt hat, habe ich mir mal von FSC die Futro S200 angschaut. Dazu gibt es hier im Forum einige Posts. Die Dinger sind klein, Lautlos und die zweite Netzwerkkarte ist auch im Gerät installierbar. Das bestehende OS ist auf einer 32MB CF Card installiert.

    Ich habe zunächst ein Embedded pfSense auf eine Kingston 4GB CF Card installiert (http://www.kingston.com/deroot/flash/cf_standard.asp). Okay… sehe ein, dass 5MB/s Lesegeschwindigkeit zu langsam sind. Das starten der kleinen Sense habe ich dann nach 30 Minuten "/" anschauen abgebrochen.

    Ich habe dann eine zweite CF Card gekauft -> http://www.transcend.de/Products/ModDetail.asp?ModNo=175&SpNo=21&LangNo=20. Laut Hersteller soll die Karte eine Geschwindigkeit von 25-40 MB/s die Sekunde erreichen. Aber auch hier startete die kleine Sense mehr als "Laaaaaaangsam".

    Dann habe ich aus Verzweiflung einen meiner USB Sticks genommen -> http://www.emtec-international.com/de/produit.php?categorie=STMOB&gamme=CLES USB&ss_gamme=S300 EM. Laut Hersteller soll der nur mit bis 23 MB/s die Sekunde lesen. Aber... die kleine Sense rennt wie die Hölle. Das Boten ist in rund einer Minute erledigt, der OpenVPN Tunnel steht wie eine "1" und selbst eine Sprachverbindung klappt vorzüglich.

    Meine Frage(n) also....

    (1) woran kann das liegen, dass die schnellere CF Card so langsam ist und der USB Stick es dann doch besser lösen kann. Ist es vielleicht ein Fehlerhafter Cardreader?
    (2) ist die Lösung mit dem USB Stick auf Dauer nutzbar? Oder muss ich mit Ausfällen rechnen? Gibt es hier Erfahrunsgwerte?

    Vorab vielen Dank für eure Antworten.

    Grüße,
    Alexander



  • Ich vermute mal, dass für CF-Adapter noch irgendein Modul geladen werden muss, damit auch die komplette Unterstützung aller Modis aktiviert wird. Bei USB ist das nicht nötig, da es gleich als Standdevice erkannt wird.

    Laufzeit von einem USB-Stick ist sehr hoch, diese werden auch in neuen Servern verbaut, wenn man sich eine embedded Version von ESXi z.B. kauft. Suche Dir einen guten Stick aus, vor allem mit guten Chips und Du bist auf der sicheren Seite.

    Gruß, Aleum.



  • Hallo,

    danke für die Antwort. Zwischenzeitlich habe ich aber die Lösung gefunden - deshalb hier für alle die es möglicherweise in der Zukunft brauchen (könnten…).

    Das Problem war hier die IDE Einstellung in der Futro S200. Die Stand auf irgendeinem PIO Modus, das war nicht so prall. Nachdem ich diese Einstellung auf "Standard" geändert hatte, ging die Sonne über dem Nutella Berg auf  ;)

    Mit dem USB wäre ja auch gegangen... nur wollte ich das Speichermedium im Gerät haben.

    Grüße,
    Alexander


Log in to reply