Wireless AP setup

  • Hi…

    I'm trying to setup my pfSense 2.0 box to act as a wireless AP.  I'm using an Asus 167g wireless G USB adapter for it.  I've followed http://doc.pfsense.org/index.php/Wireless_Details the guide, but i can't seem to make it work.  On the dashboard page, the Interface (OPT2) is disabled but when I drill down to the Interface assignments it's enabled.

    Am I doing something wrong? or did I forget to set something here?


  • You forgot to click the "Apply all changes" button that appears after enabling and configuring the interface? I suggest you try disabling the interface from Interfaces -> OPT2 menu, enable it and click on Apply all changes button.

    Sometimes a reboot can help resolve these sorts of issues.

  • @wallabybob

    I'm pretty sure that i clicked the "Apply all changes" button.  In any case, i've also tried disabling OPT2 then re-enabling it.  I've also tried rebooting it but still no effect.

    here's what i'm seeing…

    current settings…

  • Set the type of the interface to "static" and give it an ip address.

  • The interface does not require an IP address for it to show as enabled/working.

    What is the interface's status on Status: Interfaces?

Log in to reply