Проблема с диском



  • Не видит добавленный диск (ad3). При загрузке ругается на 3 последних блока "read-dma" и загружается. После загрузки его нет в устройствах, но!!!!!! пакет phpsysinfo его видит. По поводу нечитаемых блоков, прогонял его через victoria (обнаруживает бед блоки и т.п)- прога говорит что все нормально. У кого какие мысли по данному поводу ???
    вот лог загрузки
    ad0: 114473MB <seagate st3120827as="" 3.42="">at ata0-master SATA150
    ad1: 715404MB <samsung hd753lj="" 1aa01106="">at ata0-slave SATA150
    ad2: 114472MB <seagate st3120022a="" 8.01="">at ata1-master UDMA100
    ad3: 76319MB <seagate st380011a="" 8.01="">at ata1-slave UDMA100
    WARNING: Expected rawoffset 0, found 63
    ad3: FAILURE - READ_DMA timed out LBA=156301485
    ad3: FAILURE - READ_DMA timed out LBA=156301471
    ad3: FAILURE - READ_DMA timed out LBA=156301487
    ad3: FAILURE - READ_DMA timed out LBA=156301487
    ar0: FAILURE - RAID0 array broken
    ar0: 20480MB <intel 128="" matrixraid="" raid0="" (stripe="" kb)="">status: BROKEN
    ar0: disk0 DOWN no device found for this subdisk
    ar0: disk1 READY using ad0 at ata0-master
    ar1: WARNING - mirror protection lost. RAID1 array in DEGRADED mode
    ar1: 104229MB <intel matrixraid="" raid1="">status: DEGRADED
    ar1: disk0 DOWN no device found for this subdisk
    ar1: disk1 READY (mirror) using ad0 at ata0-master
    SMP: AP CPU #1 Launched!
    SMP: AP CPU #2 Launched!
    SMP: AP CPU #3 Launched!
    ad3: TIMEOUT - READ_DMA retrying (1 retry left) LBA=1
    ad3: TIMEOUT - READ_DMA retrying (0 retries left) LBA=1
    ad3: FAILURE - device detached
    WARNING: Expected rawoffset 0, found 63
    Trying to mount root from ufs:/dev/ad0s1a
    WARNING: /sata700 was not properly dismounted
    WARNING: /ide111G was not properly dismounted</intel></intel></seagate></seagate></samsung></seagate>



  • Как вариант - LBA режим харда не поддерживается фрей.



  • полазил по инету - с этой моделью диска есть проблемы у фри, удалил диск из системы, можно закрыть тему



  • @dimo4ka:

    полазил по инету - с этой моделью диска есть проблемы у фри, удалил диск из системы, можно закрыть тему

    закрывай, ты же автор ;)


Log in to reply