Web Server LAN con salida a Internet no funciona



  • hola a todos, comunidad tengo problemas con MI Server apache no puede ser visto desde internet al parecer no esta haciendo redirrecionamiento al servicio dentro de mi LAN. envio el pantallazo con la COnfiguraicon del NAT

    stantard (Alias: puertos 80 y 443)
    serverApp (Alias IP servidor WEB de la LAN)



  • Una pregunta…

    El PFsense, lo tienes enganchado directamente a internet a traves de un modem que no gestiones los puertos, o lo tienes a traves de un router que gestiona los puertos....

    S el caso es el segundo, tb tiene que aplicar un NAT en el router, y apuntarlo hacia la ip del PFSense.



  • Y ademas del nateo, en el firewall..

    Tienes que crear unas reglas de entrada en el firewall para permitir el acceso..



  • Si ya encontre el problema en el PFSENSE tengo bien el NAT y las reglas del FW. Me hacia falta hacer NAT en el router :P.
    Lo que pasa es q estaba siendo pruebas con una WAN PRIVADA y esta estaba detras de otro FW en debian, y en ese no tenia el REDIRECT para mi web SERVER ….. Gracias por sus respuestas



  • Tengo un problema casi silmilar… tengo psfense directo a internet WAN 200.x.x.x. LAN 192.x.x.x y una red DMZ 10.x.x.x
    las redes funcionan bien, internet estupendo, el problemas es que al ir a mi web www.dominio.com, me aparece la pagina inicial de mi pfsense... tengo en NAT direccionada al equipo con la pagina web los servicios DNS y Http, he intentado varias modificaciones pero nada, nada resuelve el problema... comentarios son bien recibidos.



  • cambia el puerto de administracion del pfsense y nos cuentas.



  • Tengo otro puerto para el GUI de Pfsense… el problema era otro... habia que desactivar la reflexion de NAt..
    solucionado..

    Gracias a la comunidad.


Log in to reply