FTP TCP-S How To Allow It?



  • hello experts,

    my pfsense + squid +havp + ClamAV is right simple!

    Intranet –--- HAVP ----- Squid ----- Internet

    My Firewall worked correctly and the last rule block any wan access.

    I have a problem with this:
    block
    Nov 29 10:55:44 LAN 192.168.10.25:2498 134.109.228.1:64205 TCP:S

    i want to receive debian-live cd from ftp

    when the last rule is disable i can access
    but with - i cant :(

    how to allow TCP:S protokoll ?
    in firewall rules, i cant choose something like that :(

    thanks for help



  • ok i have one way to access, but i cant download anything on ftp server from debian or others :(

    the rule for syn package include, is for your network allow any tcp connection - this includes tcp:s flag sync package!

    but why i cant download…

    output:
    no such file or directory

    but i see the structur of ftp with all files :)

    can someone help me?



  • ok sorry! it was a server problem …

    I CAN DOWNLOAD and now iam happy!

    THANKS
    CLOSED


Log in to reply