Pfsense 2.0 Beta NAT sorunu



  • Arkadaşlar selam,

    Daha önce verildimi bilmiyorum ama 2.0 Beta sürümünde NAT uygulamasında problem yaşıyorum.Hiçbir yönlendirme çalışmıyor. 1.2.3 sürümü kullanıyordum, kullandığım ayarları ve kuralları deniyorum olmuyor. 2.0 Beta versiyonunda farklı bir ayar var mı benim atladığım.

    Ayarlar şöyle;

    interface : WAN
    Protocol : TCP
    Source : any
    Source port : MS RDP

    Destination : Single host or alias
    IP : host IP si
    Port : MS RDP

    Redirect IP : Host IP si
    Redirect Target port : MS RDP

    ve bu ayarlara bağlı olarak firewall rule otomatik oluşuyor.



  • 2.0'da ben de rdp yapıyorum
    herhangi bir sorunla karşılaşmadım.
    yanlız mesajınızda yazdıklarınız tutarsız.
    NAT diyorsunuz, firewall rule yazımı gibi bişeyler yazmışsınız.

    kontrol edip detaylı bilgi aktarırsanız daha iyi olur. ya da en sağlıklısı ekran görüntüsü tabi.



  • Yazdıklarımda bir tutarsızlık görmüyorum. Bunlar NAT ayarlarım dedim ve bu ayarlara bağlı firewall rule otomatik oluşturuldu dedim. Gayet açık ve net olduğunu düşünüyorum. Yinede ekran görüntüsünü koyuyorum. Ayrıca firewall rule ile ilgili kısmıda işaretliyorum :)

    Bu ayarların dışında benim atladığım birşey mi var ? Yada farklı bir bölümden farklı bir ayar gerekiyor mu ?

    Uploaded with ImageShack.us



  • konuyu tam anlayamadım ama ben nat ve rules kısımlarımda uzak masaüstü için oluşturdğum kuralları buraya ekliyorum. Yanlız şöyle bir durum var ben rules a müdahale edemiyorum nat oluşturduğumda otomatik olarak bir rules oluşturuyor pf. resimler yardımcı olur umarım.



  • en altlarda bi yerde "filter rule association" daki seçeneğe göre, bir rule ekler ya da eklemez. onu seçebilirsiniz.



  • Arkadaşlar benim firewall rule ile ilgili bir sorunum yok orada rule ile ilgili demek istediğim NAT yapıldıktan sonra rule oluştur seceneği işaretli yani birinin çıkıpta sorun firewall rules dadır demesin diye rule ın otomatik oluşturulduğunu söyledim.
    Sadece öğrenmek istediğim NAT için başka bir bölümden başka bir ayar gerekiyormu.

    Onur Ekran görüntüsü için teşekkürler NAT ayarlarımız aşağı yukarı aynı gibi ben sadece fazladan source port girmek zorundayım, çünkü birden fazla hosta RDP yönlendirmesi yapacam. Bu ekran dışında bir ayar yaptın mı ? Mesela system>advanced altında NAT diye bir bölüm var burdan yada bşka bir yerden ?
    Çünkü 2.0 BETA sürümünü 3 defa kaldırıp tekrar kurdum NAT yine çalışmıyor.



  • hayır ekstra bir ayar yapmanız gerek yok.
    source girmeden olması lazım, denediniz mi ?


Log in to reply