Flash pfsense vs. AVM



  • Hallo @all,

    nachdem wir seit wenigen Tagen vdsl (ohne IPTV) haben, der alte Router nicht kann, teste ich eine der spez. Distributionen, die als Router aufgelegt sind, als da seien, fli/ipcop/ipfire/m0n0wall als auch eben pfsense. Da ich sehr angetan bin -auch was z.b. der FreeNAS Version des BSD angeht, wollte ich gerne pfsense einsetzen. Verglichen mit den anderen hat es doch einige Staerken, z.B. zwei Leitungen xDSL und Kabel zusammen zulegen etc. Leider habe ich mit bsd wenig (keine :-) ) Erfahrung, Linux OK, aber BSD != linux :-).

    Doch ich stellte etwas fest. Auch einer win32 (PIII) kommen die flash-Anim bei zdf (100s nachrichten) nicht oder auf einer anderen Maschine extrem verzoegert, wenn das Routing ueber pfsense laeuft.

    Nehme ich die AVM 7570, eine geflashte W920V Speedport kommt auf der selben Maschine, im selben Browser (einzig der Zugang, die IP des Routers ist anders) die o.g. Flash-Anim. im Nu.

    Ich kann mir das nicht erklaeren, moechte die AVM-Box so erstmal nicht einsetzen, weil pfsense in  einer virt. Umgebung auf einem Linux-System laeuft, ein System, ein Stromverbrauch, das Ding laeuft eh. Ein Test auf echter HW ist ident. Sprich pfsens nogo -aber eben halt nur zdf, ard andere Flashes sind OK, ueber die Box sofort da.

    Auch die gmx-Webmail Oeberflaeche will nicht senden, wenn das Routing ueber pfsense laueft, ueber die AVM Box sofort. Das war vorher mit dem alten Router fli 2.0.7 nicht der Fall. Seit vdsl habe ich bei den SW-Routern das Problem; die Einwahl (id Vlan 7) ist OK, nslookup OK, eigentlich alles, nur diese o.a. Probleme machen Einsatz des pfsense doch problematisch.

    Auch pptp raus, rein auf eine andere Maschine oder auf pfsense laeuft, Konfig so kein Problem. Sprich schon tolles System … :-)

    Deswegen moechte gerne pfsense einsetzen, aber mit den o.g. Beschraenkungen, eben auch in de Webmail-GUI GMX (evtl. auch irgendwo anders) finde ich, dass das eine Katze im Sack ist (s.u.). Ich vermute, dass die FW dichter, strenger ist als die der AVM Box. Nur wo drehen, was noch durchlassen, damit dieses Web 2-hau-mich-tot Multimedia Zeug auch ueber pfsense funktionert.

    Habt ihr eine Idee, oder was muss ich hier noch an Info bringen ?

    Pfsense 1.2.3 Release (sowohl auf HW mit eepro100 Karten als auch in der VM mit pcnet32)

    Danke vorab.

    Gruss
    Lindeman

    PS: Auch hier im Board, Preview post/Fetching preview und es kommt nix, also muss jetzt wieder die AVM Box anschliessen. :-( ... jetzt mit der AVM Box.

    PPS: win32/XP frisch aufgesetzt, mit FF und flash Plugin braucht 25 s bis 100s zdf loslaufen, senden in der GMX-Maske ca.  10/12 s. Und das bei vdsl .... : ;D :( :( ???, die Preview hier im Forum auch ca. 10s.



  • Was du beschreibst tönt wie: Probleme beim DNS Resolver, (Primary geht nicht, Backup geht, erst nach Timeout kommt die Antwort) oder ein MTU Problem, (zu grosse MTU, viele Packete gehen unterwegs verloren)



  • Hallo GruenFroschli,

    @GruensFroeschli:

    Was du beschreibst tönt wie: Probleme beim DNS Resolver, (Primary geht nicht, Backup geht, erst nach Timeout kommt die Antwort) oder ein MTU Problem, (zu grosse MTU, viele Packete gehen unterwegs verloren)

    @DNS-Resolver
    beide bekommen die bei der Einwahl mit

    [16:26:41] root@s2vdr 1.5.2 # nslookup www.zdf.de
    Server:        192.168.x.y
    Address:        192.168.x.y#53

    Non-authoritative answer:
    www.zdf.de      canonical name = cdn.zdf.com.c.footprint.net.
    Name:  cdn.zdf.com.c.footprint.net
    Address: 207.123.56.254
    Name:  cdn.zdf.com.c.footprint.net
    Address: 192.221.125.126
    Name:  cdn.zdf.com.c.footprint.net
    Address: 198.78.197.254

    Antwort kommt im Nu.

    MTU sollte doch 1492+4 = 1496 (vlan Header) sein. Wo kann ich das bei pfsense einsehen ?
    Nervig, frustran, da hat man nach ca. 12 Jahren mal richtig Boost und es geht doch nicht, ausser man setzt die Fbox ein. Ahhhhh.

    Gruss
    Lindemann


Locked