Squid + SquidQuard Ayar Sorunu Yaşıyorum.



  • Merhabalar arkadaşlar. Bilgisayar işi ile uğraşıyorum. İş yerimizde (5 - 6 PC) küçük bir ağ yapımız var. PFSense'yi bir nevi heves bir nevide iş yeri güvenliğim vs. için kurmak istedim. Kurdum ayarlamalarını yaptım (İnternetten gördüğün okuduğum dökümanlarla) veya yapmaya çalıştım.

    Gelelim soruna :) Squid ve SquidQuard birlikte çalışıyorlar. İkisinide kuruyorum. Herşey güzel. Proxy özelliği sayesinde :D gözle görülür, elle tutulur bir hız farkına ulaştık. Ama gel gelelim aşağıdaki resimlerdeki şekilde ayarları yaptığım zaman, ya internet tamamen gidiyor. Yada internet oluyor ama PFSense arayüzüne ulaşamıyorum. Tahmin ediyorum ki küçücük bi tik işareti ile sorun çözülecek.

    Rica etsem yol gösterip yardımcı olabilir misiniz?









  • merhaba

    proxy filter menusunde kısıtlamalar icin default u kullanıyorsan  orada  Not to allow IP addresses in URL

    diye bir yer vardır karsısındaki kutu tikli sanırım tiki kaldırırsan arayuze ulasabilirsin.

    aynı sey ACL de de mevcuttur  kolay gelsin



  • İlginiz için teşekkür ediyorum. Deneyip burada sonucu paylaşacağım…



  • Arkadaşlar dediğiniz şekilde yapmama rağmen yine de hata alıyorum. Karşılaştığım hata sayfası aşağıda yardımcı olabilirmisiniz? Veya varsa bi döküman ayarların vs'nin anlatıldığı yönlendirebilir misiniz?



  • Network cihaz ve kablolarini kontrol ettikten sonra, PfSense kurulu olan pcde konsoldan.
    11)Restart WebConfiguration secenegini denermisin. Benimde basima gelmisti bu islemle normale dondu.
    Umarim sizdede ise yarar. Daha sonrada Servisleri kontrol etmeni oneririm bir Squid +Squid Guard kurulumundan sonra iki servisinde stop oldugunu gozlemlemistim.


Locked