Publicar servicio con pfSense



  • Buenas comunidad.

    Les comento que eh instalado y configurado correctamente mi pfSense, siguiendo la documentacion oficial, el unico problema es que no eh sido capaz de publicar servicios "Port Forwarding", hasta el momento no se en que este fallando.

    Adicional a la captura en Firewall> NAT> Outbound, eh marcado la opción "Manual Outbound NAT rule generation (Advanced Outbound NAT (AON))" y tengo en la interfaz de mi Server como gateway el pfSense.

    Desde yá muchas gracias por la colaboración que me puedan brindar.




  • NAT Outbound és NAT saliente. No hace falta tocarlo para esto.

    Verifica que tienes una regla en WAN creada automáticamente (al hacer el NAT Port forward) para autorizar el tráfico entrante.

    ¿Tu WAN es pública? ¿O tienes un router ADSL detrás, con su LAN/WAN)? Si es esto último también tienes que hacer el NAT en el router.



  • @bellera:

    NAT Outbound és NAT saliente. No hace falta tocarlo para esto.

    Verifica que tienes una regla en WAN creada automáticamente (al hacer el NAT Port forward) para autorizar el tráfico entrante.

    ¿Tu WAN es pública? ¿O tienes un router ADSL detrás, con su LAN/WAN)? Si es esto último también tienes que hacer el NAT en el router.

    Muchas gracias por responder.

    Si, efectivamente tengo una regla en WAN creada, ahí esta desde que instalé pfSense.
    Con respecto a como está mi red es:

    Una Ip publica estática - Conectada a la interfaz WAN del pfSense
    Un servidor con 2 interfaces de red (pfSense)

    PD: Todo funciona a la perfección salvo a la publicación de servicios en la Wan.

    Un saludo.




  • Supongo que 192.168.16.55 es tu servidor web que cuelga de la red 192.168.16.0/24 en la LAN de pfSense…

    Tu regla en WAN no está bien. La dirección de destino autorizada para el tráfico entrante en el NAT no es WAN Address. Tiene que ser 192.168.16.55

    regla en WAN creada automáticamente (al hacer el NAT Port forward)

    Si creas un NAT entrante aparece automáticament una regla en WAN acorde con ella, a menos que hayas deshabilitado la creación de estas reglas en la WAN. La que tienes la debiste crear a mano…



  • Alternativamente puedes meter a 192.168.16.55 en un alias, para parametrizar más la configuración.



  • Hola!

    Muchas gracias por tu colaboración, esa era la solución el cambio de la IP, ahora ya puedo publicar mis servicios.

    Saludos.


Locked