Static Wan и Lan проблема



  • Всем привет, не могу раздать инет в lan.
    От прова получаем белый ip. Прописываю его в Wan интерфейсе, в lan :192.168.1.15. m:24 В правилах ставлю везде any. Через диагностику пингую с ван и лан интерфейсов, пинги идут, а вот с клиентских машин пинга нет,хотя шлюз(192.168.1.15) пингуется. Клинские машины: 192.168.1.2/24 g:192.168.1.15
    dns:192.168.1.15. Ниже скрины, мы поиогут разобратся. Хелп.





  • @Polosaty:

    Всем привет, не могу раздать инет в lan.
    От прова получаем белый ip. Прописываю его в Wan интерфейсе, в lan :192.168.1.15. m:24 В правилах ставлю везде any. Через диагностику пингую с ван и лан интерфейсов, пинги идут, а вот с клиентских машин пинга нет,хотя шлюз(192.168.1.15) пингуется. Клинские машины: 192.168.1.2/24 g:192.168.1.13
    dns:192.168.1.15.

    Клинские машины: 192.168.1.2/24 g:192.168.1.13
    Отчего у клиентов гейтвеем не ЛанIP PFSense ? Так-же что там с Натом?



  • Извините, это опечатка, на клинских машинах 192.168.1.15. Нат скрин ниже




  • Если вы правильно внесли все реквизиты и запустили мастер установки, то все правила НАТ будут созданы автоматически. Ищите опечатки.
    Установка и настройка -http://thin.kiev.ua/index.php?option=com_content&view=article&id=246:inst&catid=50:pfsense&Itemid=81



  • Установил 2.0 beta 5. Прописал все тоже самое  и опять на шлюзе пинги с лана и вана норм идут, а у клиентов нет. Не уж то я 1 сталкнулся с это проблемой. SOS



  • @Polosaty:

    Установил 2.0 beta 5.  Не уж то я 1 сталкнулся с это проблемой. SOS

    Нет вы не первый.
    В бета какой то прикол с НАТом был, у меня. Последующие бета, просто перестали инсталиться.

    Надо запустить мастер установки, либо ручками создать правило НАТ.

    1. В Firewall: NAT: Outbound выберите Manual Outbound NAT rule generation (Advanced Outbound NAT (AON))
      нажмите + чтобы создать новый mapping
      Interface: WAN
      Source: Type: Network
      Address: 192.168.0.0 / 24
      больше тут ничего трогать не надо

    2. В Firewall: Rules на вкладке LAN создайте правило
      Pass *     *    *    *    *    *
      если там его еще нет (просто добавьте новое правило со всеми значениями по умолчанию, ничего в них не меняя)

    http://forum.pfsense.org/index.php/topic,32360.0.html


Locked