Pfsense korrekte IP Einstellung Problem



  • Hallo,
    Ich habe in den letzten Tagen verschiedenste Foren durchsucht, kam jedoch nicht zur Lösung meines Problems.

    Der Haushalt besitzt 6 Ferienwohnungen, die ca. 70m voneinander entfernt sind. Hier der Aufbau des Netzwerkes (der Netzwerke)

    -Der Speedport W504V bezieht das Internet. DHCP = an. Das auf dem Router aktivierte WLAN wird weiterhin von unserem Haushalt als privates Netzwerk benutzt.

    -Vorherige Einstellung Pfsense: DHCP = an, WAN = Internet Anbindung an Speedport, LAN = Weitergabe des Internets an Switch

    -Der D-Link Router kann als Bridge, Gateway und/oder AP konfiguriert werden. Die Fritzbox 7050 dagegen habe ich weiterhin als normale Box (Internet über LAN kommend) laufen DHCP = an. Ich konnte bis jetzt keine konfiguration finden, damit ich den DHCP Server der Fritzbox ausschalten konnte

    Ich habe seit beginnt der Einrichtung des Netzwerkes das Problem, dass es des öfteren IP-Adressenkonflikte zwischen den Routern bzw Pfsense gibt. Manchmal funktionieren beide Router perfekt und leiten das Internet weiter -Captive Portal usw funktioniert-. dann gibt es Stunden, da funktioniert weder der eine, noch der andere Router. (Bzw. manchmal nur einer)

    Frage:

    Wie ist die korrekte Einstellung für Pfsense und die Router, sodass das System sicher läuft und es keine IP-Adressenkonflikte gibt?

    ps: Habe versucht Pfsense eine Statische IP zuzuweisen, dass hat sich jedoch komplett zum Grauen entwickelt. (Kein Zugriff auf den Computer mehr möglich)

    Ich bitte um schnellstmögliche Hilfe! Falls genauere Beschreibungen benötigt werden, stehe ich gerne zur Verfügung

    Mfg



  • moin moin  ;D

    als erste hilfe meinerseits kann ich dir eine einfache schematische darstellung meines netzwerkes zur verfügung stellen.

    obwohl ich nicht wie du captive auf pfsense einsetze, sondern vielmehr load balancing betreibe, mag dir ein blick auf mein schemata möglicherweise erste hinweise auf fehlkonfigurationen in deinem gesamtnetzwerk geben.

    sowohl in den beiden speedport-routern als auch in pfsense sowie in den 2 linksys-routern sind für die lan-schnittstellen IPs (manuell) festgelegt mit einem dazugehörigen definiertem dhcp-adressraum - ip-konflikte sind damit im gesamten netzwerk ausgeschlossen.

    möglicherweise steckt bei dir diesbezüglich schon der wurm drin.
    soweit ich deine angaben richtig interpretiere, sollten beide router hinter pfsense als GATEWAY konfiguriert sein.

    sollte mit der überprüfung und möglicherweise korrektur deiner ip- & dhcp-einstellungen dein problem nicht behoben sein,
    dann melde dich einfach nochmal mit möglichst detaillierteren angaben zu deiner netzwerkstruktur.

    gruss,
    phpzilla



  • gern geschehen  ;D


Locked