Problemi di mount



  • Grazie ad un PC muletto ed un case usb/HD, ho installato Pfsense su un disco IDE, optando per una scelta embedded (no vga - seriale…ecc).
    Di seguito ho poi scollegato il disco dal case usb per riposizionarlo nell' apposito hardware, ma come potevo ben immaginare, poco dopo l' avvio sono incappato in un un bel kernel panic: precisamente si blocca durante il mount....questo perchè inizialmente l' hd veniva visto come scsi...ed ora è su controller ide...

    Mi viene quindi chiesto di montarlo in altro modo, ma, essendo insesperto di FreeBSD, non saprei nemmeno da dove iniziare... Pensavo di montare l' HD su un muletto per correggere il mount, posizione, ID, ecc sull' fstab o meglio quello che dev' esser per FreeBSD...ma non saprei da dove iniziare...

    Tanto per cominciare sto provvedo a scaricare e virtualizzare PCBSD, tanto per cominciare...

    Intanto ringrazio in anticipo per qualsiasi vostra dritta...



  • Buon di, ho avuto un problema "simile" al tuo. Mi spiego meglio, su configurazione P4 HT, scheda madre P5e qualcosa(sono a lavoro e nn ricordo i dettagli della mother) e banco da 1 Gb DDR2 ho installato su HDD SATA il live cd di pfsense (ultima versione scaricabile dal sito).

    L'installazione e configurazione sono andate benone, ma dopo il riavvio finale, quindi dopo aver tolto il cd parte tutto fino al bootloader, una volta premuto F1 inizia il caricamento del kernel ma si pianta subito, non mi esce nessun output video, solo quel maledetto "" e poi + nulla!!!

    Ho provato a scollegare tutto lo scollegabile, CD, floppy ecc… ma nulla!!!

    Qualcuno ha mai avuto lo stesso problema? Non voglio per forza una soluzione ma solo sapere se qualcuno è incappato nello stesso errore.

    grazie a tutti


Log in to reply