Kurulum Problemi Boot F1 hatası



  • Merhaba pfsense kurulumunu intel core 2 sata hdd asus anakartı olan bir bilgisayara kurulum yönergeleri ve videoları izleyerek kurulum yapıyorum kurulumsırasında herhangi bir problem çıkmıyor. kurulum bittikten sonra yeniden başladığından yani restarttan sonra pfsense açılmıyor. boot f1 diyor f1 basıyorum devam etmiyor o şekilde kalıyor. Başka bir bilgisayara kurduğumdada aynı hatayı alıyorum. problemin SATA ile ilgili olduğunu düşünüyorum ama emin değilim. Windows ortamında sanal(virtualbox) bilgisayarda problemsiz olarak kurdu bu konuca yardımcı olabilirmisiniz?

    Saygıarımla.



  • -Kurulum esnasında "easy install" ı seçtiyseniz mutlaka boot etmesi lazım..
    -tabi bios dan boot için doğru ayarlar yapılmış ise..



  • Hocam Merhaba Kurulumda Easy Seçiyorum sorunsuz bir şekilde kuruyor restart ettikten sonra boot f1 kısmında çakılıyor boot ayarları derken neyi kastettiniz onuda açıklardanız sevinirim.



  • Merhaba,
    Kurulum sonrasında yaşadığınız bu problem,

    • Donanım uyuşmazlığından
    • Sorunlu Medya ( cd imajı )
    • Boot ( Açılış ) seçeneklerinin doğru yapılandırılmamasından kaynaklanabilir.

    Kurulum yapacağınız pc üzerinde,
    Öncelikle kurulum yapmadan direk cd üzerinden pf boot menüsüne kadar yapılandırmayı tamamlayınız.
    Daha sonra console menüde 99 numara karşılığında harddisk kurulumunu gerçekleştirmeyi deneyebilirsiniz.
    Keyifli çalışmalar



  • Boot F1 dediğinde, f1'e basmayıp bekleyince ne oluyor ?



  • f1 basmayıp beklediğimde boot f1 yazısında kalıyor herhangi bir işlem yapmıyor şimdi celeron 800 makinaya kurup deneyecem olmazsa yapabileceğim başka bişey yok cd imajını tekrar yazıp denicem



  • sorunu farklı olarak çözdüm belki başka arkadaşların işinede yarayabilir diye celeron 800 eski bir makinaya kurdum sorunsuz olarak çalıştı.



  • -Bana öyle geliyorki kurmaya çalıştığınız makinedeki disk problemli idi.. Boot sector'e denk gelen bir bad sector gibi bir sorun mesela..



  • yok makina sıfırdı 2 makinadada denedim anakarttan veya SATA problemi olduğunu düşünüyorum.



  • Merhaba,
    test için kullandığınız pc için, bios üzerinde disk yapıladırma modu ahci/raid olabilir mi ?
    eğer bu şekildeyse ide mod'a alarak tekrar test edebilirmisiniz ?
    Bugüne kadar bu tarz bir sorunla karşılaşmadım ama çözüm oluşturmak, daha sonra bu sorunu yaşayan kullanıcılara yardımcı olabilir.
    Keyifli çalışmalar



  • Aynı sorunu bende Asus bir anakartta yaşadım. Sorun SATA/Raid ayarlarından kaynaklanıyor. Doğru yapılandırmayı bulamadığım için bende makineyi değiştirdim…



  • -Çok önceleri forumda yaşadıklarımı yazmıştım.. Biosdan açılan raid yapılandırmasında çalışıyor PfSense ama nasıl beceriyorsa raid i tanımıyor diskler den birini kullanıyor sadece..
    -Ahci seçeneği raid değildir ama diskin içindeki bazı komut setleri sayesinde daha efektif çalışır. eski scsi yapısına benzer bazı komutları almıştır karışık ve minik dosya okumalarında daha iyi olduğu söylenir..
    -Neyse konu bu değildi, bence elinizdeki makineyi değiştirin ve tabi diskide değiştirin.
    -Ağın merkezinde kullanacağınız bir sistemin sorunlarla boğuşması değilde akıcı olmasını sağlamak önemlidir.
    Sözün özü; Pratik olmakta fayda var, nedenini öğreneyim diye zaman kaybetmektense benim naçizane tavsiyem başka bir makine kulanın..
    Lütfen yanlış anlamayın ama hepimizin zamanı kendine göre değerlidir.. ;)


Log in to reply