Problème de connection wifi sur mon serveur



  • Bonjour. Nouveau sur le forum et surtout nouveau sur PfSense  :-\

    J'ai installé PfSense 1.2.3 sur un PC pour avoir un Firewall, un routeur et un point d'accès wifi sécurisé (tout cela sur un réseau familial).

    Tout fonctionne plutôt pas mal vu mes maigres connaissances  :)

    Mon problème c'est que je n'ai pas accès à mon serveur en wifi  ???

    En LAN aucun soucis mais rien en wifi  :-\

    Merci d'avance pour votre aide  ;)



  • Bienvenu,

    Alors on a un problème, mais aucune information détaillé de votre installation, ils nous est donc impossible de vous aidé.

    Mon problème c'est que je n'ai pas accès à mon serveur en wifi

    Qui veux dire?

    -Ou ce trouve ce serveur?
    -Combien de Lan ou Vlan?
    -Ou ce trouve le routeur?
    -Ou ce trouve le Wifi?
    -Etc.



  • En effet impossible de vous aider. Nous ne sommes même pas certain que ce soit un problème en rapport avec Pfsense.



  • Désolé, je vais essayer, au vu de mes maigres connaissances en la matière, d'être le plus clair possible.

    -Ou ce trouve ce serveur?

    Ce serveur sert au stockage de données. Il est connecté au réseau par un HUB.

    -Combien de Lan ou Vlan?

    J'ai un LAN en 192.168.1.1, le serveur en 192.168.1.245 et l'OPT1 wifi en 192.168.2.1

    -Ou ce trouve le routeur?

    Il est gérer par PfSense. Le DHCP est activé pour le LAN et l'OPT1 wifi.

    -Ou ce trouve le Wifi?

    C'est une clé D-Link connecté au port USB de l'ordinateur dédié à PfSense.

    Je précise que l'accès au serveur par le LAN ne pose aucun problème. Seul l'accès en wifi est impossible.

    Je suis à votre disposition pour tous renseignements supplémentaires.

    Merci d'avance.



  • C'est au forceps !
    La machine connectée au réseau wifi obtient t elle une ip provenant du pool dhcp de Pfsense ?
    Si oui peut t elle pinguer l'interface opt1 de Pfsense ?



  • C'est au forceps !

    Hé oui quand on n'y connais rien c'est toujours un peu comme ça  ;)

    Je vais essayer de répondre à votre question !
    J'ai trois ordinateurs qui se connectent en wifi sur le point d'accès fait par la D-Link.
    Les IP de ces machines ont été défini en "static" et je ne rencontre aucun problème pour avoir une connexion à Internet avec lesdites machines.
    Je pense qu'il n'y a donc aucun problème à ce qu'elle puisse pinguer sur l'interface OPT1 de PfSense.

    Je me suis peut être mal exprimé, ne connaissant pas le language technique.

    Mon ordinateur de bureau ainsi que mon serveur sont connectés par des cables RJ45 à un HUB, lui même connecté à la machine tournant sous PfSense.
    Aucun problème entre mon ordi et le serveur. Ils se connectent bien et sur Internet (pour mon ordi) et entre eux.

    Par contre, aucune des machines en wifi n'arrivent à se connecter sur l'IP du serveur 192.168.1.245

    Faut-il établir un "bridge" entre le LAN et l'OPT1  ???



  • Je pense qu'il n'y a donc aucun problème à ce qu'elle puisse pinguer sur l'interface OPT1 de PfSense.

    Il faut des réponses claires. La machine peut t elle pinguer l'interface opt1 de Pfsense ? Oui ou non.

    Par contre, aucune des machines en wifi n'arrivent à se connecter sur l'IP du serveur 192.168.1.245.

    Que donne ping 192.168.1.245 depuis une machine connecté en Wifi (si la réponse précédente est oui) ?

    Faut-il établir un "bridge" entre le LAN et l'OPT1

    Non.

    Quelles sont les règles sur les différentes interfaces de Pfsense ?

    Merci de répondre de façon précise aux questions pour que l'on puisse essayer de vous aider.



  • La machine connectée au réseau wifi obtient t elle une ip provenant du pool dhcp de Pfsense ?

    Oui, sur l'interface "Diagnostics: DHCP leases" les machines connectées en wifi obtiennent bien une adresse IP.

    La machine peut t elle pinguer l'interface opt1 de Pfsense ?

    Lorsque je fais tourner les trois machines (toutes sous Ubuntu 10.04) en wifi (une par une ou toutes en même temps), seulement une arrive à pinguer sur l'interface OPT1 : 192.168.2.1

    Je ne sais pas si cela a une importance mais dans l'interface "Diagnostics: DHCP leases", la seule machine qui arrive à pinguer n'a pas de "Lease Type" static comme les deux autres mais un "Lease Type"
    active.

    Quelles sont les règles sur les différentes interfaces de Pfsense ?


    WAN 1 & 2 = Règles par défaut
    WAN 3 = block WAN any LAN subnet
    WAN 4 = block WAN any WAN address


    LAN = pass LAN any LAN subnet


    OPT1 = pass OPT1 any OPT1 subnet

    Merci pour votre aide


Log in to reply