Pfsense + fiewall + squid



  • Hola, llevo un par de días con esto y no logro hacer funcionar navegar por la red local cuando conecto el router, a una tarjeta de red del pfsense y de la otra tarjeta de red, al switch local…
    El router tiene la ip 192.168.1.1
    Voy a especificar por que he realizado muchas pruebas:
    ROUTER: 192.168.1.1
    pfsense: red lan: 192.168.1.20
    pfsense: red wan: 192.168.1.2

    Otra prueba: (bridge)
    ROUTER: 192.168.1.1
    pfsense: red lan: 192.168.1.20
    pfsense: red wan: 192.168.1.20

    Otra prueba:
    ROUTER: 192.168.1.1
    pfsense: red lan: 192.168.2.X
    pfsense: red wan: 192.168.1.X

    Todas estas pruebas, conectado de la siguiente forma:
    Router --> pfsense wan --> pfsense lan --> switch

    quisiera configurar firewall y squid modo transparente.. Gracias



  • Wan y Lan no pueden estar en el mismo segmento 192.168.1



  • Si te podrías especificar mejor te agradecería:
    tu dices:
    router 192.168.1.1
    wan 192.168.1.x con gateway 192.1681.1
    lan 192.168.2.x

    en el router tengo asignado el dhcp, es correcto?
    en la tarjeta lan, también he asignado el dhcp.. correcto?
    Gracias



  • También en Interfaces–>Wan debes permitir el trafico para redes privadas!!



  • Si, así lo tengo, destaco que antes de ponerme a escribir, ya he mirado muchos post, pero no logro hacer funcionar, no se si tiene algo  que ver que mi router es cablemodem (ONO), si tengo que redirigir el tráfico o no…
    Un saludo



  • @leonhardtla:

    Si, así lo tengo, destaco que antes de ponerme a escribir, ya he mirado muchos post, pero no logro hacer funcionar, no se si tiene algo  que ver que mi router es cablemodem (ONO), si tengo que redirigir el tráfico o no…
    Un saludo

    como dijo el amigo router y wan no pueden estar en el mismo rango. que tipo de enlace es pppoe con ip fija o que



  • Que quires decir en distinto rango?? otra subred?
    la ip del router tiene una sub red de 24 bits, ¿queréis decir que tiene que ser de 28 la wan por ejemplo?
    No tengo ip fija… es dinámica la que me da el ISP, no es pppoe, es cablemodem..
    Gracias



  • Bueno, despues de tanto lidiar, he decido volver a instalar y volver a configurar todo, algo ha pasado que el pfsense se ha quedado con la tarjeta de red pillada y no recibía ip.

    Gracias por todo.


Log in to reply