Interface web se cuelga



  • Hola chicos, ya es la segunda vez que se me cuelga el panel de administración de pfsense, y hace 24h que lo he instalado.

    Es curioso, estando en remoto (estoy a 2h de mi oficina), he usado la opción de ejecutar un comando y al lanzar un ping al interface opt1, he intentado cortar el ping con escape y tirar atrás con el navegador, pero ahí se ha quedado ….. estoy flipando en colores ! Puedo acceder a mi red (aunque todavía debo hacer muchas modificaciones y reglas), accedo al SSH, pèro la web no funciona ni si quiera desde un equipo de la WAN .....

    No es esto un bug ?

    Como puedo reiniciar el lighthttpd ? otra opción sería reiniciar el equipo, pero recuerdo que siempre se para el inicio pidiéndome que especifique los dispositivos ... no me voy a quedar sin conexión ?

    Gracias :)



  • :) hola.

    segun te entiendo te preocupa reiniciar de manera remota? con putty via ssh puedes reiniciar, siempre que el pfsense este instalado en el disco duro del equipo deberia reiniciar sin problemas.

    si se te hace dificil entrar al webgui del pfsense pueden ser 2 cosas:
    1. revisa las reglas del firewall
    2. el p2p esta saturando el pfsense



  • @sanchezluys:

    :) hola.

    segun te entiendo te preocupa reiniciar de manera remota? con putty via ssh puedes reiniciar, siempre que el pfsense este instalado en el disco duro del equipo deberia reiniciar sin problemas.

    si se te hace dificil entrar al webgui del pfsense pueden ser 2 cosas:
    1. revisa las reglas del firewall
    2. el p2p esta saturando el pfsense

    No, el problema era que el ping que hice no se podía cancelar, por lo tanto el GUI dejaba de funcionar ! intenté matar el proceso desde SSH pero hice un kill -9 -1 y ya no puedo acceder a la cónsola, aunq el firewall funciona. Ahora tendré q esperar a tener acceso cuando vaya el martes ….. :S

    Esto yo diría q es un bug, no ? xD


Log in to reply