Duda Sobre Freeradius y portal cautivo



  • salu2

    Yo tengo en freeradius a cada usuario con el IP que le asigno como estatico en el servidor DHCP oseaaa cada usuario con su respectivo IP de tal manera evito que se estan pasando las contraseñas entre ellos y que cada usuario no este moviendose…. pero no pasa ello ya que en cualquier estacion entra cualquier usuario y contraseña.... cuando esto no deveria pasar por estar asignados cada usuario con su IP respectivo......

    Que puede estar pasando.....



  • Estas amarrando mac con ip, pero no las cuentas de usuarios.

    Como dijo una ves bellera, hay cosas de caracter privado, diles a tus usuarios q las claves son de caracter personal. Ahora tu monitorea que tus usarios se registren con sus mac respectivas a sus cuentas y sino bloquealos, y en pocos minutos te estaran llamando y ahi es cuando debes asustarlos diciendo que se registraron accesos con otras maquinas a su cuenta y ahi queda a tu inmaginacion lo q les digas :)))
    Enseñalos a ser responsables.



  • BUEN DIA  TODOS  ..pero eso no creo q sea necesario starle diciendo a cada usuario como no prestar contraseñas ,se supone q el pfsense es automatico y no dejara pasar anadies cuando se tiene el freradius. algo parecido me pasa.tengo activado el freradius perfectamente he puesto en multiples conecciones 1 ,pero yo voy a otra pc .me logueo con ese mismo usuario y contraseña y logro entrar lo cual no deberia pasar.q puede star pasando ,agradesco sus multiples comentarios de ayuda.Saludos.



  • humm en este caso…. si no me equiboco hay que poner en las opciones de portal cautivo la casiila que dice..

    Disable concurrent logins
    If this option is set, only the most recent login per username will be active. Subsequent logins will cause machines previously logged in with the same username to be disconnected.

    Si se establece esta opción, sólo el inicio de sesión más reciente por nombre de usuario activo. Ingresos posteriores causa máquinas previamente registrados en el mismo nombre de usuario a desconectarse.


Log in to reply