Crash de l'OS Freebsd



  • Bonjour,

    Est-ce qu'une personne pourrait me dire sont interprétation sur ce message.

    Crash Ok mais de quoi hardware software les deux. J'avais déjà vue ce type de message il y a bien longtemps. Une Rc1 devrais normalement pas le faire. Inquiétant. Peut-être une config à faire dans le bios.

    De plus est-ce qu'il y aurait une commande pour voir les différents status du processeur, température, utilisation.

    Merci.

    CONFIG
    Version 2.0-RC1 (i386)
    built on Wed Mar 2 02:55:40 EST 2011
    Platform pfSense
    CPU Type Intel(R) Atom(TM) CPU D525 @ 1.80GHz
    CPU usage ~5%
    Memory usage ~50%
    SWAP usage ~1%
    Disk usage ~1%

    SERVICES

    avahi Running
    dhcpd Running
    ntpd NTP clock sync Running
    openvpn OpenVPN Running
    snort Running

    PACKAGES

    Avahi 0.6.25_1
    Dashboard Widget: Snort System 0.3
    IP-Blocklist 0.3.1
    snort 2.8.6.1 pkg v. 1.35
    widescreen Enhancements 0.2

    jn



  • Disque dur ou carte flash sur l'équipement ?



  • Bonjour,

    Disque dur 250gb sata2 neuf.

    @+

    jn



  • Et en désactivant acpi (si activé) ? Un test de la mémoire éventuellement ?

    Par ailleurs Avahi 0.6.25_1 est une version alpha prévue pour Pfsense 1.2.3. M^me si il semble d'après le document des packages status qu'il fonctionne en V2. Beaucoup de packages sur ce Pfsense pour incriminer tout de suite la v2.0 RC1.



  • Ce genre de probleme se produit sur certaines configuration utilisant le portail captif (et donc ipfw), ce qui ne semble pas être vos cas.
    Le process fautif semble etre ifconfig,  quelle carte réseau utilisez vous, driver ? (bce, bge,em etc  ?)



  • @ccnet

    J'ai désactivé acpi mais lors du boot FreeBSD plante après ou pendant l'initialisation de Ipsec.
    Test de mémoire à faire et éventuellement test sur le disque dur…

    En le remettant le boot est normal.

    @Juve

    Pour la connection LAN de la carte mère : Realtek RTL8111DL PCI-E Gigabit Ethernet LAN
    Pour les 3 autres connections de là carte fille : Realtek RTL8110SC Gigabit Ethernet Controller

    Pour les drivers la je ne sais pas ceux qui sont dans FreBSD je suppose.

    @+

    jn



  • Cela commence à ressembler au bug que j'ai avec des DELL R610 en ce moment. Exactement le même plantage durant le boot sur IPSEC.

    Nombre de coeur du processeur et combien de RAM ?



  • Un dual á 1.8 Intel Atom D525
    4gb de RAM



  • Essayez un boot avec ceci dans le ficheir /boot/loader.conf::

    vm.kmem_size="435544320"
    vm.kmem_size_max="535544320"
    kern.ipc.nmbclusters="655356"
    machdep.hyperthreading_allowed="0"

    Avec et sans ACPI.



  • Problème similaire, résolu pour ma part
    en rajoutant dans /boot/loader.conf.local  (pour éviter l'écrasement lors des mises à jour)

    kern.ipc.nmbclusters="655356"

    Merci à tous.



  • Oui cela provient d'un probleme d'autoconfiguration du nombre de MBuf dans certain drivers réseau, basé entre autre sur le nombre de coeurs disponibles.



  • Bonjour et merci

    Les modifications sont faites et ça à l'aire de tenir.

    @Fr€d
    Je l'ai mis quand même dans loader.conf, puis j'ai fait un full update et les valeurs n'ont pas été écrasée.

    Merci

    @+

    JN

    Config Actuelle


Log in to reply