Primera ves que me pasa



  • hola amigas estoy montando un pc  con 4 tarjeta de red el poblema que me dio, esque en mi colegio tengo un moden q me puso movistar es un router multiusuario este esta conectado a un SWITCH el cual se conectan los pc no temgo ningun drama el moden tien un ip 192.168.1.1 enchufe pfsense directo al moden asigne ala lan un rango diferente 172.16.0.1/22 en la wan puse estatic una ip 192.168.1.100/24 y puerta de entrada 192.168.1.1 y no me da internet probe tambien con dhcp me dio por unos minutos y luego nunca mas me gustaria una orientacion en este poblema tambien asigne los dns 200.28.4.129 y 200.28.4.130 tanpoco tambien puse 192.168.1.1 y nada le agradeceria su ayuda desde ya mucha grasias.



  • Yo creo que tu problema va por un tema de asignacion de ip. Los rangos de ip 172.x pueden hacer conflicto al resolver ip. Puedes usar para tu lan sin problema algun rango mayor a 192.168.1.0/24 como 192.168.100.0/24. No tendras problema. Configura manualmente la wan y prueba. Los dns, cumplen la funcion de traducir las ip a nombres por lo que si no tienes conexion no podras resolver dns.
    Una prueba facil, una vez que tengas configurado todo, realiza ping a la puerta de enlace 1.1 (para revisar conectividad), ping a las dns, ping a algun sitio (solo la ip) y despues a alguna direccion dns.

    Saludos

    Luis



  • grande maestro era los rangos de ip grasias por todo



  • Excelente ;)



  • estimado tengo un drama con mis otras tarjeta de red  en total tengo 4 una q deje la wan la lan(192.168.100.1) y otra para la ofina y los alumnos q rango de ip redomiendas ya q le puse la otra 192.168.200.1 con la puerta de entrada 192.168.1.1 pero me pasa lo mismo no conecta debo cambiar el rango de ip para las dede ya muchas grasias


Log in to reply