Problema Servidor WEB



  • Tengo instalado un enlace dedicado con pfsense y dentro de mi lan un servidor web pero no logro acceder desde afuera…pero si logro ver mi pfsense desde el exterior..

    Esta es mi configuración
    LAN

    Wan

    NAT

    Mi servidor WEB es la IP 192.168.0.2 y el Pfsense la IP 192.168.0.1

    Atte.



  • Hola,quizás esto no viene a cuento, pero gracias a tu duda quisiera saber que ip local tiene tu router y las mascaras de sub reded. Un saludo



  • Por router dices Pfsense 192.168.0.1



  • Gracias, quizás no me he explicado bien, digo si en el router que te da internet, tienes redirigido algún puerto hacia tu pfsense, hacia la WAN de tu pfsense o a la LAN.

    Saludos



  • Es un enlace dedicado con IP publica y sin PFsense he puesto un servidor y no tengo problema de puerto..para verlo desde el exterior….
    Pero instalo el PFsense y no llego al equipo...



  • Ha alguien se le ocurre algo?

    Gracias…



  • Allowed Ip Addresses del portal cautivo, tiene algo q ver? en la solucion?…



  • Locopepo y que puerta de enlace tiene tu servidor web? La puerta de enlace es la lan del pfsense. Sino la tiene no ruteara nunca, independiente si esta en el mismo tramo de red.

    Saludos

    Luis



  • Ya descubri el problema, pero no la solucion, resulta q al desabilitar el portal cautivo, el redireccionamiento funciona perfectamente..y puedo ver mi servidor desde afuera pero habilito el portal cautivo y dejo de ver el servidor, la mac del servidor esta en passtrough,
    Tendra esto solucion?



  • la mac del servidor esta en passtrough

    Um…

    Te recomendaría que el servicio web colgara de una interfase LAN distinta a la que tengas el portal cautivo.

    Puede que haya interferencias entre una cosa y otra. Siempre he tenido a portal cautivo en una interfase sólo para él. No puedo asegurarte nada pero no me gusta...

    En realidad portal cautivo es un segundo cortafuegos, a parte del principal, PF (Packet Filter).



  • El problema q se origina q el servidor tiene q verse tanto en la lan como el wan y los cliente lan estan bajo el portal cautivo…

    Atte.



  • Eso no tiene nada que ver. El sistema puede tener varias LAN y varias WAN. Véase tutorial en Documentación.

    Y tú decides, con reglas, qué se ve desde una u otra.

    La única variante es la publicación del servicio en Internet, que requiere [NAT Port Forward]. Creo haberte contestado a esto último hace unos minutos en otro hilo que tienes abierto.



  • Si creo es sera la única opción instalar otra tarjeta de red,…..

    Gracias,, atte.



  • La solucion no la pude aplicar por que no tengo todos los slot pci ocupado, y lo malo es q la tarjeta integrada no la reconoce el pfsense..

    Atte.



  • @locopepo:

    La solucion no la pude aplicar por que no tengo todos los slot pci ocupado, y lo malo es q la tarjeta integrada no la reconoce el pfsense..

    Atte.

    Saludos amigo, yo tengo un adaptador usb a lan y con pfsense me funciona de maravilla…. prueba a ver!!



  • si ese tipo de adaptador estoy buscando…ojala q me funcione a mi tbn..podrias mandar una foto del adaptador para ver si consigo el mismo.

    Atte.


Log in to reply