Tunnel IPSec ouvert dans un seul sens



  • Bonjour,

    J'ai monté sous PfSense 1.2.3a un VPN site à site entre mon entreprise et une autre société.

    Je peux ouvrir le VPN et y faire transiter des données. L'autre société ne peut rien faire tant que je n'ai pas ouvert le tunnel.

    Je ne vois pas d'où ça peut venir. Il n'y a aucun blocage sur l'interface IpSec (les règles du pare-feu permettent tout le trafic sur cette interface).

    Est-ce que quelqu'un qui aurait eu le même problème pourrait me donner des pistes ?

    Merci par avance.



  • Je peux ouvrir le VPN et y faire transiter des données. L'autre société ne peut rien faire tant que je n'ai pas ouvert le tunnel.

    Soit il est normal que rien ne transite tant que le tunnel n'est pas ouvert, soit je ne comprend pas. Je penche pour la seconde solution. Pour moi, pas clair.



  • Bonjour,

    Je m'explique : si j'envoie un ping à travers le tunnel, il s'ouvre et la communication s'établit normalement.
    Si c'est la machine à l'autre bout qui essaie de faire la même chose, ça ne fonctionne pas, le tunnel ne s'ouvre pas. Ils sont obligés d'attendre que j'aie ouvert le tunnel pour l'utiliser.

    Pour des raisons pratiques, il faudrait qu'ils puissent ouvrir le tunnel aussi. Je ne vois rien de suspect dans les règles de pare-feu qui pourrait les empêcher d'ouvrir ce tunnel…



  • Probleme d'établissement du tunnel dans un sens donc.
    Ca ne doit pas venir de pfsense dans le sens ou les flux IPSEC sont implicitement ouverts par des regles non visibles dans l'interface graphique.
    J'ai deja vu ce probleme des dizaines de fois et il s'agissait toujours d'un des deux probleme ci-dessous:

    • probleme d'ouverture de flux sur le partenaire
    • présence de NAT sur la chaine, coté partenaire.


  • Merci pour ces pistes. je vais faire tester ça par notre partenaire.


Log in to reply