Loadbalance FTP ve HTTPS sorunu



  • Merhaba, pfsense 2.0 b5 kullanmaktayım. Loadbalance aktif olduğu zaman ftp ve https(bankacılık işlemlerinde) bağlantıda sorun yaşıyorum.
    Her seferinde ip değiştiği için sanırım sorun oluyor. Trafiği tek bir modeme yönlendirdiğimde bir sorun olmuyor. Yardımcı olursanız sevinirim.İyi çalışmalar..



  • Loadbalance'da sorun çıkaran servislerin portlarına loadbalance uygulamayın, sorun çözülür.
    Bu portlar tek bir modem ya da daha sağlıklısı failover üzerinden çıksın.



  • Onuda denedim hocam sorun devam ediyor. FTP programında MLSD deyip duruyor.refresh edince giriyor bazen ama genellikle ulaşamıyorum.
    Loadbalance yaptığım makinadaki kurallarım bunlar.Hatamı söylerseniz sevinirim.

    Edit: Default Lan kuralı LoadBalance olarak ayarlı. Düzeltmeyi unutmuşum.



  • Buradaki Hatamız nerede acaba?



  • -Sizin ayarlarınıza yakın bir gateway imden denemeler yaptım sıkıntı olmadı..
    -Acaba kullandığınız versiyonda (snapshot) bir sıkıntı olabilirmi.. Beta 5 den beri çok fazla güncelleme geldi Rc1 de şu anda..
    Son günlerde güncelleme yaptınızmı hiç..
    -Ayrıca karşıdaki ftp server pek yetenekli olmayabilir.. Farklı bir server dan deneme yaptınızmı..?
    -ilk satırdaki "anti lock out" satırına da 443 portunu ekleyin.



  • Bu ayarlara göre düzgün calışması lazım, bi sistemi güncelleseniz?



  • 1.2.3'de iken, ftp için kullandığınız client programı Passive Mod'da çalışacak şekilde ayarlamak gerekirdi. 2.0'da da bu gerekiyor olabilir.


Locked