OVPN Server restricted to tun devices?

  • Hello Everyone I am using pfsense 2.0rc1 for my home network, and I am currently trying to configure a p2p vpn tunnel with my remote box, having my remote box as client.

    My problem is that when I configure pfsense ovpn server, there is no option for setting the device to tap ,and when I log what is happening I see that the device is defaulted to tun. Any idea on how to solve this issue? also I would like to disable the ifconfig on the server, is it possible?

    So far I managed amazing things with this release of pfsense and the openvpn client, I have been able to setup two ovpn tunnel that I bonded together using bonding mode 0 (roundrobin). I have 2 adsl line and a remote server with 2 ips. When the bond was up I litterally agregated my 2 adsl lines.

    But right now I am trying to have my pfsense be the server, which is another story considering the fact that I can only make a bond on my remote debian box when the devices are tap.

    Any help will be much appreciated


  • I don't think you can use TAP in 2.0…. http://doc.pfsense.org/index.php/OpenVPN_Bridging

Log in to reply