Squid permite que vean mi LAN desde la WAN



  • Compañeros lo siguiente es que cuando instalo Squid, como hago para que no vean  la  IP  a de mi equipo que está en la LAN y n navega a atreves d Squid se supone que cuando pregunto en google cual es mi IP me debería mostrar la IP de la WAN con la cual navego atreves  de Squid
    Me colaboren como hago para cerrar puertos para que no me vean  mi IP de la LAN
    Como Cerrar ro puertos en la WAN

    Es d cir que  no ingresen atreves de mi WAN



  • Comprueba que la interface seleccionada en Lan y no Wan!
    Si es correcto(Lan)No debes tener ninguna regla, que permita conexiones entrantes,solo si es estrictamente necesario;por ejemplo ssh,vpn,etc.
    Si está todo correcto,en squid, marca la casilla:
    Disable X-Forward,para que los sitios…no vean tu ip interna...

    puedes chequear tu config en los siguientes enlaces.

    http://www.ip.cc/anonymity-test.php

    http://ipinfo.info/html/privacy-check.php

    PD:publica el resultado!



  • como hago para que no vean la IP a de mi equipo que está en la LAN

    [NAT Outbound] es quien se encarga de esto, suponiendo que no haces bridge entre las dos tarjetas y que cada una pertenece a un rango de IPs distinto. Es decir, que pfSense trabaja como router haciendo NAT saliente.

    Quizás lo tengas mal…



  • Muchas gracias a
    Jr. Member y a ti Jose Bellera

    La verdad es de gran importancia la colaboración que prestan en este foro y por medio de ustedes pude solucionar el problema

    Lo que hice fue lo siguiente

    Como dice Jr. Member

    En Squid, marca la casilla:
    Disable X-Forward

    Y también
    Hice unos arreglos

    NAT Outbound]  NAT saliente. Que tenía mal como dice Jose Bellera

    Mil gracias


Locked